none
GM shared two calendars but only one can be seen RRS feed

  • Question

  • Good afternoon,

    We are running Outlook 2013 on Windows 10 both fully patched. My General Manager has shared two of his calendars with his executive assistant but she can see only his primary calendar. Both calendars have been shared correctly. I tried a couple of times to find a way to view the second calendar but I don't see any options for doing so. I Googled this and all I found was how to share a calendar. Is there a way for Person1 to view two shared calendars from Person2's account or is this an exercise in futility?

    Thanks,

    Joe B

    Friday, November 15, 2019 9:07 PM

Answers

  • Hi Joe,

    Thanks for your reply.

    >> I don't show Account Settings under File. 

    In Outlook 2013 client, when you click File, you will see Account Settings shown below:

    If you don't see "Account Settings" here, please provide me with the screenshoot of here so I can do more research.

    >>  Unfortunately the example given is for for email and not the calendar.

    This article is applied to Outlook folders, including both messages and calendars. And I have tested for you, this worked.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by JBruyet Tuesday, November 19, 2019 7:17 PM
    Tuesday, November 19, 2019 1:51 AM
    Moderator

All replies

  • Apologies, I missed one big fact -- we're on an Exchange 2013 server.

    Thanks,

    Joe B

    Friday, November 15, 2019 9:22 PM
  • Hi,

    According to my research, to access a non-primary calendar, you need to meet the following conditions:

    1. Give both the calendars' permission to the user via right-click > Properties > Permissions > Add..(You might have done)
    2. Add your GM's mailbox as a secondary mailbox to that user's existing Exchange account via File > Account Settings > Account Settings… > select your Exchange Account > button Change > button More Options … > tab Advanced > button Add…


    Then you are able to see both the primary calendar and non-primary calendar in executive assistant's Outlook. For more details, please refer to: Access or share non-default Outlook folders.

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.




    Monday, November 18, 2019 7:37 AM
    Moderator
  • Good morning Aidan,

    Thanks for the link but the instructions on that page don't work for me -- I don't show Account Settings under File. I do have Options, but no Account Settings. Unfortunately the example given is for for email and not the calendar. I tried doing a little spelunking on her computer to see if I could find something similar but no joy. Again, we're running Outlook 2013 so if you have any additional information for me I would be grateful.

    Thanks again,

    Joe B

    Monday, November 18, 2019 6:27 PM
  • Ok, I just tried "publishing" the GM's second calendar and using the attendant URLs that Outlook gave for it but I was told that's not going to work; the parties involved need to be able to see the calendar in Outlook. That part I have not been able to figure out yet. Any other suggestions?

    Thanks,

    Joe B

    Monday, November 18, 2019 11:55 PM
  • Hi Joe,

    Thanks for your reply.

    >> I don't show Account Settings under File. 

    In Outlook 2013 client, when you click File, you will see Account Settings shown below:

    If you don't see "Account Settings" here, please provide me with the screenshoot of here so I can do more research.

    >>  Unfortunately the example given is for for email and not the calendar.

    This article is applied to Outlook folders, including both messages and calendars. And I have tested for you, this worked.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Marked as answer by JBruyet Tuesday, November 19, 2019 7:17 PM
    Tuesday, November 19, 2019 1:51 AM
    Moderator
  • Thank you Aidan! I was looking in the wrong place for the second calendar and I just found it. This is what i was looking for.

    Thanks,

    Joe B

    Tuesday, November 19, 2019 7:17 PM
  • Hi,

    I'm glad to see your issue has been fixed.

    Here I will provide a brief summary of this post for your information. This will make answer searching in the forum easier!

    Request/Expectation:

    Shared two calendars but only one can be seen.

    Solution Summary:

    According to my research, to access a non-primary calendar, you need to meet the following conditions:

    1. Give both the calendars' permission to the user via right-click > Properties > Permissions > Add..(You might have done)
    2. Add your GM's mailbox as a secondary mailbox to that user's existing Exchange account via File > Account Settings > Account Settings… > select your Exchange Account > button Change > button More Options … > tab Advanced > button Add…


    Then you are able to see both the primary calendar and non-primary calendar in executive assistant's Outlook. For more details, please refer to: Access or share non-default Outlook folders.

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)



    Reference Links:

    No.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    Wednesday, November 20, 2019 1:33 AM
    Moderator