none
Default user groups is changing automatically RRS feed

  • Question

  • Good morning,

    I'm provisioning Team Sites throught a PowerShell script and I'm changing the name of the default user groups. Since a couple of weeks, the name of the default groups changes during the site creation but, after several minutes, the name changes automatically by the default value. Do you know why?

    Thanks in advance,

    Jose

    Monday, September 30, 2019 10:36 AM

All replies

  • Hi Jose,

    Would you please provide your PowerShell script to reproduce this issue on my side?

    In addition, please check if this issue only occurs on a special Team Site or All Team Sites.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Tuesday, October 1, 2019 2:31 AM
    Moderator
  • Hi Jose,

    I am checking to see how things are going there on this issue.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, October 4, 2019 9:39 AM
    Moderator