none
Login to online excahnge via OWA

    Question

  • Hi Folks,

     

    I have registered 30 train account on online exchange service. I have a user created. When I tried to log in to this owa link

    https://red001.mail.microsoftonline.com/owa/auth/logon.aspx

    It is giving me

    ===

    The user name or password that you entered is not valid. Try entering it again.

    ===

     

    But I checked on the admin portal. I have user created and enabled. Password also reset have access to account.

     

    Please let me know if I am missing some thing here.

     

    Thanks

    Sri

    Monday, September 13, 2010 12:19 PM

Answers

  • Sri --

    I'm not sure exactly what you mean by "password also reset have access to account", so I'll throw this out there. I've seen this same thing happen for new accounts that try to log into OWA for Exchange Online when the user has not first logged into MSO via the home.microsoftonline.com website or the SSO application and reset the account's password before opening OWA. The problem is that a user must first log into one of those options first after their account has been created or their password has been reset, because MSO requires that they change their password again before they can access the sites within the service. If you've reset the accounts' passwords through the MSO Admin site and each user has not reset the account's password to something else, they will first need to do that before they can access OWA using the account, you can't override that through the Admin site.

    If you're already doing that, then I would recommend submitting a support ticket to MSO and request assistance with these accounts.

    John


    MCTS: WSS v3, MOSS 2007, and SCOM 2007

    Now Available on Amazon - The SharePoint 2007 Disaster Recovery Guide. Coming Soon - The SharePoint 2010 Disaster Recovery Guide.
    My blog: My Central Admin.
    Monday, September 13, 2010 1:24 PM