none
DPM no Bare Metal/ System state options RRS feed

  • Question

  • Hello,

    Currently I have installed DPM v 5.1.378.0.

    I've recently added a new server to protect. I can protect volumes and shares but there is no option for bare metal/system state.

    I want to mention that both servers are in the same domain and that the server that i'm trying to protect has Windows Server 2016 Datacenter installed (i can do bare metal/system state backups for other servers with same OS).

    Here is a screen.

    Any ideeas?

    Thank you

    Monday, March 18, 2019 12:48 PM

Answers

  • Hello Bogdan,

    Make sure the Windows Server Backup feature is installed.

    Is your Windows Server 2016 a virtual machine or a physical server?

    Also make sure the DPM agent on the protected server is up-to-date.

    You could also try the following:

    1. Restart the protected server (Windows Server 2016).

    2. While Adding/Modifying a Protection Group, select the your server (Windows Server 2016), then click Refresh.

    3. See if it helps.

    If the protected server (Windows Server 2016) already belongs to a Protection Group, try removing it and re-adding it.

    Also, you can't protect BMR and system state for the same computer in different protection groups.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:




    Monday, March 18, 2019 1:10 PM

All replies

  • Check if Windows Server Backup is installed on the server that you would like to backup.

    Microsoft Certified Professional

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered "Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Monday, March 18, 2019 1:06 PM
  • Hello Bogdan,

    Make sure the Windows Server Backup feature is installed.

    Is your Windows Server 2016 a virtual machine or a physical server?

    Also make sure the DPM agent on the protected server is up-to-date.

    You could also try the following:

    1. Restart the protected server (Windows Server 2016).

    2. While Adding/Modifying a Protection Group, select the your server (Windows Server 2016), then click Refresh.

    3. See if it helps.

    If the protected server (Windows Server 2016) already belongs to a Protection Group, try removing it and re-adding it.

    Also, you can't protect BMR and system state for the same computer in different protection groups.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:




    Monday, March 18, 2019 1:10 PM
  • Hello Matej and Leon,

    Thank you for the quick replies.

    To answer your questions:

    Windows Server Backup feature is installed on the server.

    I have restarted the server to no avail.

    Seems like refreshing the server solved the problem... funny because i waited for like a week but it seems like it didn't want to refresh automatically. Good to know for the future.

    Monday, March 18, 2019 2:16 PM
  • You're welcome, glad to hear it solved your issue!

    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, March 18, 2019 2:17 PM