none
Error: "Can't connect. Please try again later" on OWA RRS feed

  • Question

  • HI

    I run into this error on my new installed 2019 Exchange (on Windows 2019 CORE): Can't connect. Please try again later

    I got this error on OWA by using the people search. There is a error description and a resolution on the doc page on microsoft.com -> https://docs.microsoft.com/en-us/exchange/troubleshoot/client-connectivity/can't-connect-error-searching-people-owa

    but this resolution isn't working on my server. 

    All Servers are installed as Server 2019 core with en-US, but i tried to add german and uk languagepack, without any success.

    [PS] C:\>Get-WindowsPackage -Online -PackageName '*language*' | Format-List -Property @( 'ReleaseType', 'DisplayName', 'ProductName', 'CapabilityId', 'PackageName' ) ReleaseType : OnDemandPack DisplayName : English (US) typing ProductName : Microsoft-Windows-LanguageFeatures-Basic-en-us-Package CapabilityId : Language.Basic~~~en-US~0.0.1.0 PackageName : Microsoft-Windows-LanguageFeatures-Basic-en-us-Package~31bf3856ad364e35~amd64~~10.0.17763.1 ReleaseType : OnDemandPack DisplayName : English (US) handwriting ProductName : Microsoft-Windows-LanguageFeatures-Handwriting-en-us-Package CapabilityId : Language.Handwriting~~~en-US~0.0.1.0 PackageName : Microsoft-Windows-LanguageFeatures-Handwriting-en-us-Package~31bf3856ad364e35~amd64~~10.0.17763.1 ReleaseType : OnDemandPack DisplayName : English (US) optical character recognition ProductName : Microsoft-Windows-LanguageFeatures-OCR-en-us-Package CapabilityId : Language.OCR~~~en-US~0.0.1.0 PackageName : Microsoft-Windows-LanguageFeatures-OCR-en-us-Package~31bf3856ad364e35~amd64~~10.0.17763.1 ReleaseType : OnDemandPack DisplayName : English (US) speech recognition ProductName : Microsoft-Windows-LanguageFeatures-Speech-en-us-Package CapabilityId : Language.Speech~~~en-US~0.0.1.0 PackageName : Microsoft-Windows-LanguageFeatures-Speech-en-us-Package~31bf3856ad364e35~amd64~~10.0.17763.1 ReleaseType : OnDemandPack DisplayName : English (US) text-to-speech ProductName : Microsoft-Windows-LanguageFeatures-TextToSpeech-en-us-Package CapabilityId : Language.TextToSpeech~~~en-US~0.0.1.0 PackageName : Microsoft-Windows-LanguageFeatures-TextToSpeech-en-us-Package~31bf3856ad364e35~amd64~~10.0.17763.1 ReleaseType : LanguagePack DisplayName : ProductName : Microsoft-Windows-Server-LanguagePack-Package CapabilityId : Language.UI.Server~~~de-DE~ PackageName : Microsoft-Windows-Server-LanguagePack-Package~31bf3856ad364e35~amd64~de-DE~10.0.17763.1 ReleaseType : LanguagePack DisplayName : ProductName : Microsoft-Windows-Server-LanguagePack-Package CapabilityId : Language.UI.Server~~~en-GB~ PackageName : Microsoft-Windows-Server-LanguagePack-Package~31bf3856ad364e35~amd64~en-GB~10.0.17763.1 ReleaseType : LanguagePack DisplayName : ProductName : Microsoft-Windows-Server-LanguagePack-Package CapabilityId : Language.UI.Server~~~en-US~ PackageName : Microsoft-Windows-Server-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~10.0.17763.1

    [PS] C:\>Get-WinHomeLocation

    GeoId HomeLocation
    ----- ------------
       14 Austria

    [PS] C:\>Get-Culture

    LCID             Name             DisplayName
    ----             ----             -----------
    3079             de-AT            German (Austria)

    [PS] C:\> GET-WinSystemLocale

    LCID             Name             DisplayName
    ----             ----             -----------
    1033             en-US            English (United States)

    Exchange Server Version:

    AdminDisplayVersion : Version 15.2 (Build 659.4)
    ExchangeVersion     : 0.1 (8.0.535.0)

    Does anyone has the same problem?


    • Edited by mistljo Thursday, August 13, 2020 9:53 AM
    Thursday, August 13, 2020 9:37 AM