locked
backup issue RRS feed

  • Question

  • Hi Everyone,

    I have issue with DPM backup it's look like doesn't work , if I going to Protection I see all my jobs is OK and also in Management -> Production Servers -> Agent Status -> OK  , but in I going to Recovery I do see last couple days my backups for all my jobs I try manual Recovery point it's works but after that again no backups.

    Any idea what is going on ?

    thank you for your help,

    Thursday, November 26, 2020 2:07 PM

Answers

All replies

  • Hi,

    Could you elaborate a bit more on your issue? If I understood you correctly you have no backups after performing a manual recovery?

    Also provide screenshots to get a better understanding, thanks.

    Also provide your DPM version and build and what you are trying to recover.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Thursday, November 26, 2020 2:22 PM
  • hi,

    DPM version:10.19.379.0

    see below my all backup stop working from Monday and Tue I just did manual and after that again doen't work

    all Data Source Health is 

    Agent all VMs too is OK

    Thursday, November 26, 2020 3:22 PM
  • Please check under the Monitoring pane if these specific backups have completed, and if they have actually transferred any data.

    Blog: https://thesystemcenterblog.com LinkedIn:

    Thursday, November 26, 2020 3:24 PM
  • it's look like something going but when I'm going to Recovery I did not see

    Thursday, November 26, 2020 4:07 PM
  • File synchronizations are not recovery points, those jobs only bring over changed blocks since the last synchronization, so if you need a recovery point with the latest data, you can create a manual recovery point and it will contain the latest files from the last synchronization.


    Blog: https://thesystemcenterblog.com LinkedIn:

    Thursday, November 26, 2020 4:15 PM
  • but before it's works normally why I need now to do manual ? this is start from Monday I did not do any change on the server , could you tell me please where I can see what course this issue

    thank you

    Thursday, November 26, 2020 6:09 PM
  • What are your retention settings? Please show them.

    Blog: https://thesystemcenterblog.com LinkedIn:

    Thursday, November 26, 2020 6:10 PM
  • Thursday, November 26, 2020 7:48 PM
  • It might have something to do with the DPM scheduled backup recovery point jobs not executing, have a look here: https://charbelnemnom.com/how-to-solve-dpm-scheduled-backup-recovery-point-jobs-sysctr-scdpm-dpm

    Blog: https://thesystemcenterblog.com LinkedIn:

    Friday, November 27, 2020 7:56 AM
  • thank you for your help, I noticed that my SQL Agent was disabled , could you tell me please it's should be enabled ?

    Also could tell me please all DPM services running normally, I mean all required DPM services running ? 

    Friday, November 27, 2020 11:14 PM
  • No the SQL Agent should not be disabled, this could indeed cause issues.

    The DPM services look correct.


    Blog: https://thesystemcenterblog.com LinkedIn:

    • Marked as answer by Mooner09 Monday, November 30, 2020 2:19 PM
    Friday, November 27, 2020 11:15 PM
  • thank you for your help after start SQL Agent my all jobs start working , thank you for your help
    Monday, November 30, 2020 2:19 PM