none
365 Admin Center: Cannot set Automatic Replies RRS feed

  • Question

  • Hello all,

    I am currently experiencing an issue with setting automatic replies in O365 Admin Center. When selecting a user, under "Mail Settings", the "Automatic Replies" Edit option is greyed out and has a spinning wheel saying "Please Wait". Our Service Desk and Desktop Support teams are experiencing this issue regardless of browser, incognito, clearing caches, etc. Any ideas on why this is occurring? I see no advisories regarding 365 admin center at the moment. Any help is appreciated!

    

    Monday, September 9, 2019 9:03 AM

Answers

  • There is an outage in Office 365 for this issue. Hopefully fixed soon.
    • Marked as answer by Senor.Barrio Tuesday, September 10, 2019 1:21 PM
    Tuesday, September 10, 2019 11:11 AM
    Moderator

All replies

  • Also, to note; a workaround is to (in 365 Admin Center) go to "Users"->"Active Users", then searching for the user and doing it that way. It just seems that the "Quick" way is not functioning properly.
    Monday, September 9, 2019 9:06 AM
  • Having same issue.
    Monday, September 9, 2019 6:59 PM
  • Hi Senor.Barrio,

    Here we mainly focus on issues and feedback about Office desktop client. Regarding your issue, it is more related with Office 365 Admin Center. I'll help move this thread to Exchange Online forum for further research.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.

    Thank you for your understanding.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, September 10, 2019 2:30 AM
  • Hi,

     

    I understand that Automatic replies settings on O365 Admin Center is abnormal, while searching the particular active user, it could be set.

     

    To narrow down the issue scope, please try the follow steps:

     

    1.Have you tried unassign and re-assign license to the problematic user? Check the result.

    2.Try to use an InPrivate/Incognito browsing session window or using another Global admin account to see whether the problem still occurs.

    3.Sign in to the Office 365 admin portal by using administrator credentials. Expand Admin Centers, and then select Exchange. Click the picture in the upper-right corner, select Another User, and then select the user mailbox that you want to change. On the left side, select Options, click Organize E-mail, and then click Automatic replies.

    4.Connect to Exchange Online PowerShell and run the following cmdlet

     

    Set-MailboxAutoReplyConfiguration -Identity user -AutoReplyState Enabled -InternalMessage "Internal auto-reply message." -ExternalMessage "External auto-reply message."

     

    Regards,

    Kelvin Deng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com


    Tuesday, September 10, 2019 7:50 AM
  • Hi Kelvin,

    Thanks for the response. See below.

    1. We have tried this, and no luck. Also, this is happening for all users.

    2. I have already attempted this, but have tried again for sanity sake, but no luck.

    3. This works

    4. This works

    However, I am just going to assume that the option for doing this normally on the Microsoft 365 Admin Center is bugged at the moment.

    Tuesday, September 10, 2019 9:08 AM
  • Having same issue on my organization users mailbox also.
    Tuesday, September 10, 2019 10:21 AM
  • There is an outage in Office 365 for this issue. Hopefully fixed soon.
    • Marked as answer by Senor.Barrio Tuesday, September 10, 2019 1:21 PM
    Tuesday, September 10, 2019 11:11 AM
    Moderator
  • Thanks Andy!
    Tuesday, September 10, 2019 1:22 PM
  • Hi All,

    It's sorted now.

    Thanks,

    Debendra Desudu

    Thursday, September 12, 2019 7:32 AM
  • I always use powershell for this:

    Set

     

    set-MailboxAutoReplyConfiguration -Identity user@domain.com -ExternalMessage "Type Message Here." -InternalMessage "Type Message Here." -AutoReplyState Enable

     

     

    Set on a schedule

     

    Set-MailboxAutoReplyConfiguration -Identity  whoever@whereEver.com -ExternalMessage "This is a test!" -InternalMessage "You hit a test!" -StartTime ([DateTime]::Now) -EndTime (Get-Date -Year 2020) -AutoReplyState Scheduled

     

    Check auto reply status

     

    Get-MailboxAutoReplyConfiguration whoever@whereEver.com

    • Proposed as answer by ByDesign1977 Thursday, September 12, 2019 10:59 AM
    Thursday, September 12, 2019 10:13 AM
  • There is an outage in Office 365 for this issue. Hopefully fixed soon.

    It's been a recurring problem for months.

    #1 and #2 didn't work for me either.  #3 did.

    Thursday, September 12, 2019 2:12 PM