none
Cannot replay Recorded Live Meetings in IE RRS feed

  • Question

  • Hi All

    we recently upgraded all users to IE11, and since then they cannot replay recorded Livemeetings, it comes up with the error: "The Locale information can't be loaded"

    If the meeting is copied to a server, I merely add that location to Compatibility View in a GPO and it works, but the majority of users want to play them locally off their PC's, which I cannot add to Compatability View.

    Enabling "Display intranet sites in Compatibility View" has no effect when playing these recorded meetings off a local drive. (c:\ or d:\)

    The other option that works is to enable F12 Developer Tools, and have the user change emulation to IE10, which works, but this must be done every time they open a Recording, and this is affecting about 20000 users.

    Is there another solution? as I've tried every trick I can find on the net. I have to find a way for them to play these recordings off their local drive

    Regards

    Michael

    Monday, January 25, 2016 10:01 AM

All replies

  • I found a different answer.
    My problem is that I record meetings and then distribute them. A lot of them.
    To ask each user to go into developer mode was going to be tough.
    I could convert them using the converter listed above, but that makes big WMV files and the resolution is poor unless you use the command line. ANd it is really slow to convert.

    So here is what I did...
    in the meeting directory, there is a file
    PubData\Engine\Default.htm
    Edit that file
    A couple of lines down, you will see

            <title>Microsoft Live Meeting 2007 Playback</title>
    Right before that,
    put in this line:
     <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE10"/>

    save the file.
    run the "replaymeeting.htm" file as you normally would, enable active x when it asks and it should now run with no problems.

    Once you modify that default.htm file, you can copy paste the entire file into any other meetings that you recorded.

    Doug Hickman
    Wednesday, November 2, 2016 12:00 AM
  • This saved my time. Thanks a lot.
    Saturday, April 18, 2020 7:36 AM