none
open multiple tab when starting a web browser issue: sharepoint online site would not load RRS feed

  • Question

  • try to open 3 or multiple Tab in Brower (IE or Chrome) as below. works fine for on-prime SP sites but NOT SharePoint online site.

    most times, the 3 tabs (different URL) will stuck , with partial page content(mostly blank page),  if click IE "Home" button, some times each tab pages will loading.  if open each invidual site manually , all works(just a little slow, but will load).

    this is the same for IE and Chrome. 

    anyone have the issue to open SharePoint online site  like this? 

    is this network issue or the browser (any setings for this)  issue ? 

    

    Wednesday, September 18, 2019 5:23 PM

All replies

  • Hi jason, 

    I have done a test in my SharePoint online and i cannot reproduce your issue.

    It might happen that something in the page is preventing it to be displayed properly in home tabs.

    Add your site into trusted site and compare the results.

    Troubleshooting SharePoint Load Page Performance for your reference:

    https://www.gsx.com/robotech-library/troubleshooting-sharepoint-load-page-performance

    Best Regards, 

    Lisa Chen 



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, September 19, 2019 2:06 AM
    Moderator
  • Seeing similar issues others reported as well. would be interested to know what the resolution is. Thanks!

    BlueSky2010
    Please help and appreciate others by using forum features: "Propose As Answer", "Vote As Helpful" and "Mark As Answer"

    Thursday, September 19, 2019 3:19 PM
  • Hi jason,

    If a reply helps you, please remember to mark it as an answer.

    Thanks for your understanding. 

    Best Regards, 

    Lisa Chen 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Monday, September 23, 2019 9:37 AM
    Moderator
  • below is our network team's feedback, sounds like the cause of this issue, but no fix/soulaiton yet.

    “I think that this is most likely related to the simultaneous authentications and how redirects are being handled. 
    Since all three sites are using the same FQDN, and cookies are stored by domain, it could be that cookies, required to do redirects to sts.ourCompanyName.com ( Active Directory Federation Services provide SSO )  and then back to the url that was originally loaded, are getting overwritten by each page that is authenticating simultaneously. This would explain all of the tabs coming up with the same page because whatever page stored the original url last would end up having that url used for redirection after authentication is finished.”

    Monday, September 23, 2019 3:29 PM