none
Outlook 2010 x64 on Windows 7 x64 Cannot start MS Outlook/Cannot open Windows/Folders/information store could not be opened.

    Question

  • Since MS has not opened a 2010 Outlook forum, I hope someone here can point me in the right direction. 

    I just installed Office 2010 x64 on Windows 7 x64 and it seems the beta bug is still there.  To wit:  When launching Outlook, I get the error: "Cannot start Microsoft Outlook.  Cannot Open the Outlook window.  The set of folders cannot be opened.  The information store could not be opened."

    When starting with "Outlook.exe /safe" or clicking on Outlook and holding down <Ctrl> I get the same error.

    So, anyone got a fix? (Other than unistalling and going back to Office 2007 because that is what I plan to do.)

    Thanks.

    Tuesday, May 11, 2010 6:37 PM

Answers

  • Manually configuring the server settings by-passes the 0x80070057 error message. 

    I seem to be successfully connected.

    This string should probably be near the top of the list once they open the Office/Outlook 2010 forum.

    Cobbled together from a variety of strings on the forums.  This is not my solution, just my compilation of various suggestions.

    • Marked as answer by kg4giy Tuesday, May 11, 2010 7:00 PM
    Tuesday, May 11, 2010 7:00 PM
  • So, this solution gets the master configuration screen to start...

    1. Deleted the folder containing my Outlook pst file (C:\Users\My Name\AppData\Local\Microsoft\Outlook) (You may have to set Windows Explorer to show hidden folders)
    2. Applied the registry solution suggested by Chad and MJ*
    3. Reinstalled Outlook without the addons disabled

    I'm not sure how much of this was necessary.  Maybe the registry solution alone would have done it. 

    * Quoting Chad below:

    I'm having this problem and have tried many remedies as everyone else has (I posted on this thread) with no luck.  I think this accomplishes the same thing and I always export reg keys I delete just in case.

    http://support.microsoft.com/kb/252304

    1. Locate one of the following registry keys, as appropriate for the version of Microsoft Windows that you are using:

      HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem
    2. Delete the Profiles key under the Windows Messaging (Subsystem) key.


    Now it is throwing an 0x80070057, which has this as the fix (KB889296), but seems limited to Office 2003...so clearly we have a long standing issue.

    Going to try to manually configure the server settings...

     

    • Marked as answer by kg4giy Tuesday, May 11, 2010 7:00 PM
    Tuesday, May 11, 2010 6:54 PM

All replies

  • So, this solution gets the master configuration screen to start...

    1. Deleted the folder containing my Outlook pst file (C:\Users\My Name\AppData\Local\Microsoft\Outlook) (You may have to set Windows Explorer to show hidden folders)
    2. Applied the registry solution suggested by Chad and MJ*
    3. Reinstalled Outlook without the addons disabled

    I'm not sure how much of this was necessary.  Maybe the registry solution alone would have done it. 

    * Quoting Chad below:

    I'm having this problem and have tried many remedies as everyone else has (I posted on this thread) with no luck.  I think this accomplishes the same thing and I always export reg keys I delete just in case.

    http://support.microsoft.com/kb/252304

    1. Locate one of the following registry keys, as appropriate for the version of Microsoft Windows that you are using:

      HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem
    2. Delete the Profiles key under the Windows Messaging (Subsystem) key.


    Now it is throwing an 0x80070057, which has this as the fix (KB889296), but seems limited to Office 2003...so clearly we have a long standing issue.

    Going to try to manually configure the server settings...

     

    • Marked as answer by kg4giy Tuesday, May 11, 2010 7:00 PM
    Tuesday, May 11, 2010 6:54 PM
  • Manually configuring the server settings by-passes the 0x80070057 error message. 

    I seem to be successfully connected.

    This string should probably be near the top of the list once they open the Office/Outlook 2010 forum.

    Cobbled together from a variety of strings on the forums.  This is not my solution, just my compilation of various suggestions.

    • Marked as answer by kg4giy Tuesday, May 11, 2010 7:00 PM
    Tuesday, May 11, 2010 7:00 PM
  • Thank you very much for that very useful information.
    Thursday, May 20, 2010 2:09 AM