none
Office 365 ProPlus - SSO RRS feed

  • Frage

  • Guten Tag,

    Ich referenziere auf dieses neue feature;

    Activate Office 365 ProPlus through Azure AD Connect SSO feature instead of ADFS

    Ich wollte dies nun einmal testen;

    SSO im IE funktioniert einwandfrei (Azure AD connect - 1.1.750.0)

    Installiert wurde auf einem Windows 10 Enterprise - 1709 über Office Deployment Tool - Office 365 ProPlus.

    Die Officeanwendungen wurden mit der Version 16.0.8431.2110 - 32 Bit installiert (Check updates - es sind keine Verfügbar)

    Ist dies das Problem?

    Laut den News muss "Office client versions 16.0.8730.xxxx and above" verwendet werden. Oder was wird mit "Office Client" gemeint?

    Besten Dank für eure Mithilfe!


    Freundliche Grüsse

    Mittwoch, 11. April 2018 08:56

Antworten

  • Hallöchen,

    deine Office Version ist zu alt, das siehst du anhand der Buildnummer.

    Benötigt wird mindestens 16.0.8730, du bist deutlich darunter.

    Installierst Du das Office von einem Netzlaufwerk? Falls ja, aktualisiere doch mal die Sources.

    In welchem Release Channel seid ihr für O365?

    Alternativ: Teste es doch erstmal mit dem aktuellen Click2Run-Installer.

    FYI: Wir sind bei Build 16.0.9126 und es funktioniert ;)


    Freundliche Grüße

    Sandro Reiter
    Consultant Cloud Infrastructure

    Microsoft Azure
    Office 365





    • Bearbeitet SandroReiter Mittwoch, 11. April 2018 09:19
    • Als Antwort vorgeschlagen SandroReiter Mittwoch, 18. April 2018 06:26
    • Als Antwort markiert Schmidi_ch Mittwoch, 18. April 2018 09:29
    Mittwoch, 11. April 2018 09:19
  • Ich habe die Einstellungen nun nochmals geprüft;

    Nach der Eingabe der "https://aadg.windows.net.nsatc.net" als Intranet-Zone hat es nun funktioniert :-D 

    Besten Dank @Microsoft für dieses Feature :-) Bye Bye ADFS.


    Freundliche Grüsse

    • Als Antwort vorgeschlagen SandroReiter Mittwoch, 18. April 2018 06:26
    • Als Antwort markiert Schmidi_ch Mittwoch, 18. April 2018 09:30
    Donnerstag, 12. April 2018 06:31

Alle Antworten

  • Hallöchen,

    deine Office Version ist zu alt, das siehst du anhand der Buildnummer.

    Benötigt wird mindestens 16.0.8730, du bist deutlich darunter.

    Installierst Du das Office von einem Netzlaufwerk? Falls ja, aktualisiere doch mal die Sources.

    In welchem Release Channel seid ihr für O365?

    Alternativ: Teste es doch erstmal mit dem aktuellen Click2Run-Installer.

    FYI: Wir sind bei Build 16.0.9126 und es funktioniert ;)


    Freundliche Grüße

    Sandro Reiter
    Consultant Cloud Infrastructure

    Microsoft Azure
    Office 365





    • Bearbeitet SandroReiter Mittwoch, 11. April 2018 09:19
    • Als Antwort vorgeschlagen SandroReiter Mittwoch, 18. April 2018 06:26
    • Als Antwort markiert Schmidi_ch Mittwoch, 18. April 2018 09:29
    Mittwoch, 11. April 2018 09:19
  • Hallo Sandro,

    Besten dank für deine Info!

    Ich habe nun den Channel mitgeben und die neuste Version 16.0.9126.2116 installiert.

    Jedoch wenn ich nun zb. Word starte, so fragt er mich nach den Logindaten.

    Im IE (portal.office.com) wird der Benutzer nach der Eingabe der Emailadresse eingeloggt (also SSO funktioniert). Muss sonst noch etwas gemacht werden?


    Freundliche Grüsse

    Mittwoch, 11. April 2018 11:11
  • Ich habe die Einstellungen nun nochmals geprüft;

    Nach der Eingabe der "https://aadg.windows.net.nsatc.net" als Intranet-Zone hat es nun funktioniert :-D 

    Besten Dank @Microsoft für dieses Feature :-) Bye Bye ADFS.


    Freundliche Grüsse

    • Als Antwort vorgeschlagen SandroReiter Mittwoch, 18. April 2018 06:26
    • Als Antwort markiert Schmidi_ch Mittwoch, 18. April 2018 09:30
    Donnerstag, 12. April 2018 06:31
  • Ist es möglich, dass es mit Windows 7 nicht funktioniert?

    SSO im IE funktioniert

    Die Verwendete Version:


    Freundliche Grüsse

    Donnerstag, 21. Februar 2019 09:13