none
AD-Gruppe in Administrators (built-in) hinzufügen scheitert RRS feed

  • Frage

  • Dear all,

    wir versuchen, eine AD-Gruppe AD\IT-Admins per GPO über Computer Configuration -> Preferences -> Control Panel Settings -> Local Users and Groups in die lokale Gruppe "Administrators" (EN) bzw "Administratoren" (DE) hinzuzfügen. Als Group name lässt sich in der GPO "Administrators (built-in)" auswählen. Nutzen wir diese Auswahl, wird allerdings eine zusätzliche Gruppe mit diesem Namen "Administrators (built-in)" auf den Clients erzeugt, in der die AD-Gruppe aufgenommen wird, wobei die lokale Gruppe aber keine lokalen Administratorrechte auf dem Client erhält. Die von uns eigentlich gemeinte Gruppe "Administrators" bleibt unberührt.

    Wenn wir in der GPO den Gruppennamen von "Administrators (built-in)" manuell auf "Administrators" ändern, funktioniert es. Könnte man so belassen, aber sollte es nicht eigtl. so sein, dass die in der GPO voreingetragene Gruppe "Administrators (built-in)" die korrekte ist?

    Grüße!
    Matthias


    • Bearbeitet Matthias68 Mittwoch, 28. Juli 2021 11:11
    Mittwoch, 28. Juli 2021 11:11

Alle Antworten

  • Moin,

    ich glaube nicht, dass die Sprache Dein Problem ist, denn die Built-In-Gruppen werden per SID bzw. RID adressiert und nicht per Namen.

    Es funktioniert auch durchaus in mehrsprachigen Umgebungen korrekt.

    Kannst Du mal die SID der "Administrators" einmal prüfen, ob sie dem Default entspricht? Nicht, dass jemand schlau war ;-)


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Mittwoch, 28. Juli 2021 13:13
  • Ich habe noch einen Unterschied festgestellt: Wenn ich das gleiche für einen User statt eine Grupe versuche, funktioniert es, d.h. füge ich auf dem o.g. Weg per GPO einen User ad\<user> in "Administrators (built-in)" hinzu, landet dieser dort wo er soll, in der Gruppe Administrators. Füge ich eine Gruppe ad\<gruppe> auf dem gleichen Weg hinzu, wird zunächst eine lokale Gruppe namens "Administrators (built-in)" erstellt und dir Gruppe dort hinzugefügt. Mit Gruppen klappt es nur, wenn ich diese explizit in "Administrators" hinzufüge. Reproduzierbar auf mehreren/bislang allen getesteten Rechnern.


    • Bearbeitet Matthias68 Mittwoch, 28. Juli 2021 13:44
    Mittwoch, 28. Juli 2021 13:43