none
Outlook sendet Mails von IMAP Konto über Exchange Server RRS feed

  • Frage

  • Guten Tag

    Wir haben seit der Exchange Migration von Exchange 2010 auf Exchange 2016 ein sehr spezielles Problem mit Outlook.

    Sobald im Outlook zusätzlich zum Exchange Konto noch IMAP Konten hinzugefügt werden, lässt sich über die IMAP Konten keine E-Mails versenden.

    Die E-Mails werden immer im über das Exchange Konto im Auftrag des IMAP Kontos versendet. Dies obwohl in den IMAP Konten Postausgangsserver hinterlegt sind. Die Konfiguration der IMAP Konten kann über Outlook problemlos getestet werden. Die E-Mails werden auch normal empfangen.

    Interessant ist, sobald ich beim Exchange Konto den Cache Modus aktiviere, funktioniert das senden über die IMAP Konten normal und ohne im "Auftrag von".

    Dies ist jedoch keine Lösung für uns, da das Outlook über verschiedene TerminalServer verwendet wird.

    Systemumgebung:

    Terminalserver: Windows Server 2008 R2 mit Outlook 2010 Version 14.0.7181.500(32bit)

    Exchange Server: 2016 CU 4 auf Windows Server 2016

    Was bereits probiert wurde:

    • Office Reparatur.
    • Antivirus auf TerminalServer deaktiviert.
    • Anderes Exchange Konto verwendet.
    • Anderes IMAP Konto verwendet
    • Telnet auf Posteingang und Postausgangsserver
    • Outlook Logging aktiviert und Logfiles auf Fehler überprüft

    Hatte jemand bereits das gleiche Problem?

    Dienstag, 13. Juni 2017 09:28

Antworten

  • Habe bezüglich dem Thema eine Anfrage bei Microsoft eröffnet. Die Antwort war folgende:

    Guten Tag

    Das Verhalten von Outlook is by Design. Das wurde mit Exchange 2013-2016 geändert.

    Sie werden das gleiche Verhalten mit Outlook 2013 bemerken.

     Als Workaround können Sie das Cache Modus verwenden

    Schade so etwas aber was will man machen.


    Trotzdem danke für eure Hilfe
    Dienstag, 27. Juni 2017 06:45

Alle Antworten