none
Schriftgröße der Termintitel beim Drucken des Outlook Kalenders anpassen RRS feed

  • Frage

  • Hallo zusammen,

    ich habe zu dem Thema leider nichts hilfreiches finden können, weshalb ich hoffe dass man mir hier weiter helfen kann.
    Ich möchte meinen Outlook Kalender drucken und im Anschluss mit FinePrint zu einem "Büchlein" konvertieren.

    Nun sollte ich durch Outlook normaler Weise in der Lage sein unter "Druckoptionen" die Druckformate individuell anzupassen.
    Gehe ich beispielsweise auf das "Tagesformat" und wähle "Formate definieren..."; "Bearbeiten" habe ich die Möglichkeit die Schriftart und Größe der Termine festzulegen.
    Ich möchte dass die Termine ausgedruckt eine größere Schriftgröße haben als es der Standard vorgibt.
    Nun wähle ich z.B. 13 Pt. Arial aus (was mir reichen würde), gehe im Anschluss auf die Seitenansicht und muss feststellen, dass sich lediglich die Schriftart - jedoch nicht die Größe (was entscheidend wäre) geändert hat.

    Ich habe bereits alles versucht um irgendwie auf die Schriftgröße zugreifen zu können, jedoch bleibt am Ende des Tages die Schriftgröße bei meinen Ausdrucken unbeeinflussbar.
    In der Registry (HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Printing) habe in der Vergangenheit (anderes Problem - man konnte nicht auf DIN A5 drucken...) einen Schlüssel erstellt "DisableFontScaling" und ihn auf 1 gesetzt um zu verhindern, dass die Schriftgrößen automatisch angepasst werden. Ich hatte die Vermutung, dass das Beeinflussen der Schriftgrößen irgendwie dadurch unterbunden wird, jedoch Fehlanzeige - ich war nicht in der Lage die Schriftgröße zu verändern (ob mit oder ohne Registry-Key).

    Ich bin um jede Art von Anregung dankbar, ich kann mich hier leider kaum auf Alternativen einlassen und das Thema besteht mittlerweile schon recht lange.

    Viele Grüße
    MayIHaveCookie



    Montag, 19. Januar 2015 13:48

Alle Antworten

  • Hallo MaylHaveCookie,

    aus dem englischsprachigen Forum konnte ich entnehmen, dass das Problem schon länger bekannt ist. Ein Vorschlag, der einigen Usern helfen konnte, war die Zeitskala auf 60 Minuten zu setzen. Dafür gehst du bitte wie folgt vor:

    • Öffne die Kalenderansicht
    • Wähle in der Tableiste Ansicht aus und navigiere dann zur Tagesansicht
    • Ändere nun die Zeitskala auf 60 Minuten

    Konntest du so die gewünschte Schriftgröße erreichen?

    Viele Grüße,
    Manuel Olk
    TechNet Deployment Hotline

    TechNet Deployment-Hotline

    Disclaimer:

    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Bitte nutzen Sie für Rückfragen oder neue Fragen den telefonischen Weg über die TechNet Deployment Hotline: http://technet.microsoft.com/de-de/ff959330

    TechNet Deployment-Hotline
    Telefon: 0800-6087338*
    Email: msdn-technet-support@escde.net

    * 16:00 – 18:00 Uhr (außer an bundeseinheitlichen Feiertagen). Kostenfrei aus dem dt. Festnetz, Mobilfunknetz ggfs. abweichend. Anrufer aus Österreich und der Schweiz können die Telefon-Hotline aus technischen Gründen über +49 721 693 7233 zum Tarif für Auslandsverbindungen des jeweiligen Telefonanbieters erreichen.
    Es gelten Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zu Datenschutz und Cookies. Bitte beachten Sie auch die gesonderten Nutzungsbedingungen für die Deployment-Hotline.


    Dienstag, 20. Januar 2015 11:38
    Moderator
  • Hatte das gleiche Problem. Bei mir hat die vorgeschlagene Lösung, die Zeitskala auf 60 Minuten einzustellen, das Problem behoben.

    LG J

    Dienstag, 30. Juli 2019 08:01