none
RAS - VPN funktioniert nur bei Statischem Adresspool, nicht bei DHCP RRS feed

  • Frage

  • Hallo zusammen,

    habe einen Server 2019 Essentials mit dem RAS-Dienst eingerichtet. Die Verbindung via SSTP von draußen funktioniert, aber ohne IP-Adresszuweisung. Eingestellt ist die IPv4-Adresszuweisung via DHCP-Server. Stelle ich stattdessen einen statischen Adresspool ein, funktioniert auch die IP-Adresszuweisung.

    Kann mir jemand sagen, warum die IP-Adresszuweisung nicht mit dem "normalen" DHCP-Bereich funktioniert? Im Ereignisprotokoll findet man:

    • RoutingDomainID - Die Verbindung des mit Port VPN1-9 verbundenen Benutzers domain\username wurde getrennt, da keine Netzwerkprotokolle ausgehandelt werden konnten.
    • RoutingDomainID - Es steht keine IP-Adresse zur Verfügung, die an den Einwählclient übergeben werden kann.

    Hat jemand eine Idee?

    Gruß
    (Wolfgang Juchmes)

    Freitag, 9. Juli 2021 15:15

Alle Antworten

  • Moin,

    DHCP Relay-Agent ist eingerichtet? Und wenn ja, wie?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Sonntag, 11. Juli 2021 20:14
  • Hallo Woly,

    Ich hoffe, dir geht es gut.

    Wenn eine Arbeitsstation im Netzwerk eine statische IP-Adresse benötigt, muss sie aus dem Geltungsbereich ausgeschlossen werden. Dadurch wird die Möglichkeit doppelter IP-Adressen ausgeschlossen. Ein DHCP-Server kann mit mehreren Bereichen konfiguriert werden. Bereichsinformationen werden nicht zwischen DHCP-Servern geteilt.

    Wenn Sie uns freundlicherweise mitteilen würden, ob dies Ihr Problem gelöst hat, wäre das großartig.

    Grüße,
    Pon Karthick
    Montag, 12. Juli 2021 09:34
  • Hallo Evgenij,

    bewusst habe ich keine Relay eingerichtet. Benötige ich den denn, wenn der DHCP-Server auf derselben Maschine wie der RAS-Dienst läuft?

    Gruß
    (Wolfgang Juchmes)

    Montag, 12. Juli 2021 09:53
  • Hallo Pon,

    es geht gar nicht um statische IP-Adressen, sondern darum, wie der RAS-Dienst die IP-Adressen an die VPN-Clients vergibt. Und da habe ich zwei Möglichkeiten:

    Mit der ersten Option sollen IP-Adressen aus dem bereits konfigurierten DHCP-Server verwendet werden. Mit der zweiten legt man einen separaten Pool fest. Letztes funktioniert zwar; ich möchte jedoch lieber auf die erste Möglichkeit zurückgreifen - und die funktioniert eben leider nicht. :-(

    Gruß
    (Wolfgang Juchmes)

    Montag, 12. Juli 2021 09:58
  • Ja.

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Montag, 12. Juli 2021 09:59
  • Okay. Welche Einstellungen brauche ich denn?

    • INTERN
    • INTERNAL oder
    • NIC2?

    NIC2 ist der einzige verwendete physische Adapter. Er hat eine statische IP (192.168.1.4) mit Subnetz 255.255.255.0

    Und was muss hier rein?

    Gruß
    (Wolfgang Juchmes)

    Montag, 12. Juli 2021 12:27
  • Die Adresse, an die DHCP gebunden ist. Im Zweifel NIC2.

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Montag, 12. Juli 2021 12:28
  • Okay, ist jetzt so eingerichtet und geht immer noch nicht:

    Gleiche Fehlermeldungen im EventVwr...


    • Bearbeitet Woly Montag, 12. Juli 2021 12:48
    Montag, 12. Juli 2021 12:46
  • Hallo Evgenij,

    hast Du noch 'ne Tip für mich?

    (Wolfgang Juchmes)

    Donnerstag, 29. Juli 2021 14:36
  • Moin,

    wie äußert sich denn "funktioniert nicht" konkret?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Donnerstag, 29. Juli 2021 14:56
  • Hi!

    Hatte ich in meinem Ausgangsposting bereits beschrieben; die Clients bekommen keine IP zugewiesen. Du hattest mir geraten, den DHCP Relay-Agent einzurichten, aber da hab ich keine Erfahrung mit, was ich da eintragen muss, denn das passiert ja alles lokal auf derselben Maschine.

    (Wolfgang Juchmes)

    Donnerstag, 29. Juli 2021 15:02