none
Email mit bestimmten Absender aus Excel heraus RRS feed

  • Frage

  • Hallo Zusammen,

    ein Kunde möchte aus Excel (oder auch Word) die Funktion "Als Anlage senden" verwenden und mit einem bestimmten Postfach (Emailadresse) versenden.
    Im Einsatz ist SBS 2011, Windows 7 Prof x64 und Office 2010 Home&Business.

    In Outlook

    Benutzer Maier und Müller haben neben dem persönlichen noch weitere "allgemeine" Exchange Postfächer im Outlook.
    Alle Anwender haben einen gemeinsamen Posteingang und gesendetete Elemente mit Hilfe eines "Buero" Postfach.
    Damit es nicht passiert das aus versehen vom persönlichen Postfach gesendet wird ist der Registry Key "Eine Adresse auswählen" gesetzt - funktioniert zuverlässig aus Outlook heraus.
    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\Options]
    "ForceAccountSelection"=dword:00000001

    In Excel/Word

    Wenn hier über "Datei - Speichern und Senden - Per Email senden - Als Anlage senden" das Buero Konto ausgewählt wird (oder auch ein anderes) wird immer das persönliche Postfach/Emailadresse genommen. Somit landen die gesendeten Emails auch im persönlichen "Gesendete Elemente" statt im gemeinsamen Buero Postfach.

    Kann man hier in irgend einer Weise Einfluss nehmen auf Excel/Word? Es wird ja sowieso ein Outlook Fenster aufgerufen und auch der Hinweis das ein Konto ausgewählt werden muss kommt. Allerdings ist die Auswahl aus Excel/Word heraus wirkungslos. Es wird immer das persönliche Postfach/Emailadresse genommen.

    Internetsuche war leider ohne Erfolg da immer auf den oben erwähnten Registry Key verwiesen wird (im Zusammenhang mit Outlook).

    Bin für Tipps dankbar.
    Schönen Abend
    Patrick

    Mittwoch, 14. März 2012 21:30

Antworten

  • Hallo,

    dieser Link beschreibt das Problem und gibt auch eine Lösung vor: http://support.microsoft.com/kb/2181579


    Guido Over MCITP Server Administrator 2008

    • Als Antwort vorgeschlagen Guido Over Donnerstag, 15. März 2012 07:53
    • Als Antwort markiert HSH - Patrick H Donnerstag, 15. März 2012 13:10
    Donnerstag, 15. März 2012 07:52
  • In diesem Thread ist das Problem auch schon mal beschrieben worden: http://social.technet.microsoft.com/Forums/en/outlook/thread/4d38fdb9-e85b-4eac-b1b1-553e01bf168e

    Guido Over MCITP Server Administrator 2008

    • Als Antwort vorgeschlagen Guido Over Donnerstag, 15. März 2012 07:53
    • Als Antwort markiert HSH - Patrick H Donnerstag, 15. März 2012 13:10
    Donnerstag, 15. März 2012 07:53

Alle Antworten

  • Hallo,

    dieser Link beschreibt das Problem und gibt auch eine Lösung vor: http://support.microsoft.com/kb/2181579


    Guido Over MCITP Server Administrator 2008

    • Als Antwort vorgeschlagen Guido Over Donnerstag, 15. März 2012 07:53
    • Als Antwort markiert HSH - Patrick H Donnerstag, 15. März 2012 13:10
    Donnerstag, 15. März 2012 07:52
  • In diesem Thread ist das Problem auch schon mal beschrieben worden: http://social.technet.microsoft.com/Forums/en/outlook/thread/4d38fdb9-e85b-4eac-b1b1-553e01bf168e

    Guido Over MCITP Server Administrator 2008

    • Als Antwort vorgeschlagen Guido Over Donnerstag, 15. März 2012 07:53
    • Als Antwort markiert HSH - Patrick H Donnerstag, 15. März 2012 13:10
    Donnerstag, 15. März 2012 07:53
  • Hallo Guido,

    herzlichen Dank für deine Antwort. Das hört sich doch schon mal gut an. Das SP1 für Office 2010 ist bereits installiert.

    Den Cache Modus habe ich aktiviert und den Registry Key DelegateSentItemsStyle gesetzt.

    Es wird jetzt mit dem richtigen Konto gesendet (Buero) allerdings landet die Email immer noch im persönlichen Ordner "Gesendete Elemente".

    Dazu hat ein Teilnehmer das hier gepostet:

    http://www.oostdam.info/index.php/sectie-blog/28-office-vragen/278-outlook-2010-sent-items-in-owners-mailbox

    Da es Probleme mit dem Cache Modus und und der Datenbankbankanwendung gibt lösen wir das Problem jetzt anders.
    Die Anwender dürfen die Funktion nicht mehr verwenden.

    Danke dir für deine Hilfe!
    Patrick

    Donnerstag, 15. März 2012 13:10