none
Senden an "eigene" Mailadresse nach aussen nicht möglich?

    Frage

  • Hallo zusammen,

    ein Kunde nutzt noch einen alten Exchange-Server 2007 zum reinen Mailverkehr über die eigene Domain (mailadresse@domain.de). Dieser soll Ende des Jahres abgelöst werden durch ein Online-Exchange. Der Exchange-Server 2007 muss aber noch bis Ende des Jahres aus bestimmten Gründen in Betrieb bleiben.

    Es wurde nun eine neue Mitarbeiterin eingestellt, diese erhält einen neuen PC mit Windows 10 und Office 2019. Zusätzlich wurde eine neue Mailadresse mitarbeiterin@domain.de beim Provider angelegt.

    Das Problem: Outlook 2019 kann nicht mehr an einen Exchange-Server 2007 angebunden werden. Deswegen wollen wir die Mailadresse bis zur Ablösung des alten Exchange-Servers über IMAP nutzen. Funktioniert soweit wie gewünscht, aber nun hat sich folgendes Problem aufgetan:

    Wenn die neu angelegte Mailadresse von "intern" aus angemailt wird, schlägt die Zustellung fehl. Wenn also ein anderer Mitarbeiter z.B. maxmustermann@domain.de an mitarbeiterin@domain.de mailt, klappt das nicht. Von "aussen" ist die neue Mailadresse mitarbeiterin@domain.de problemlos erreichbar.

    Ich vermute, dass der Exchange-Server bei einer Zieladresse mit @domain.de am Ende versucht, die Mail "intern" zuzustellen. Das klappt auch bei den bisher bestehenden und auf dem Exchange-Server 2007 hinterlegten Mailadressen problemlos. Wenn aber die neue Mailadresse angesprochen wird, kann es nicht klappen, da der Exchange-Server 2007 diese nicht "kennt".

    Liege ich mit dieser Vermutung richtig und wenn ja, wie kann ich das lösen?

    Kann man am Exchange-Server 2007 eine Regel oder ähnliches konfigurieren, welche Mails an die neue Mailadresse mitarbeiterin@domain.de "nach aussen" durch-routet und nicht erst intern auf dem Server sucht? Wenn ja, wie geht das?

    Gibt es noch andere Lösungsmöglichkeiten?

    Hier die Fehlermeldung, die der Absender der Mail bekommt:

    ##############################################
    mitarbeiterin@domain.de
    ## 550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
     
    Ursprüngliche Nachrichtenkopfzeilen:
     
    Received: from SERVER.domain.local ([fe80::7946:4458:2c52:dad3]) by
     SERVER.domain.local ([fe80::7946:4458:2c52:dad3%10]) with mapi; Tue, 9 Apr
     2019 13:05:33 +0200
    Content-Type: application/ms-tnef; name="winmail.dat"
    Content-Transfer-Encoding: binary
    From: XXXXXXXXX <xxxx@domain.de>
    To: <mitarbeiteri@domain.de>
    Date: Tue, 9 Apr 2019 13:05:31 +0200
    Subject: AW: Test
    Thread-Topic: Test
    Thread-Index: AdTuRzIhPoKjqQ3oQASox6HEZMXfQAAfAyUA
    Message-ID: <3265D682BBBC194DB5C898EB5068D24A023BA42CAF41@SERVER.domain.local>
    References: <008901d4ee47$4753a5e0$d5faf1a0$@domain.de>
    In-Reply-To: <008901d4ee47$4753a5e0$d5faf1a0$@domain.de>
    Accept-Language: de-DE
    Content-Language: de-DE
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator: <3265D682BBBC194DB5C898EB5068D24A023BA42CAF41@SERVER.domain.local>
    MIME-Version: 1.0
    ##############################################

    Vielen Dank für Eure Hilfe und viele Grüße
    Michael

    Dienstag, 9. April 2019 12:31

Alle Antworten

  • Vor dem Problem stand ich auch in unserer eigenen Organisation. Es stimmt, Exchange ist nicht in der Lage, wenn es für eine Domain zuständig ist, unbekannte Adressen nach außen weiter zu leiten.
    Eine Lösung (wir sind noch auf Echange 2010) gibt es bis heute nicht.
    Ich habe daher eine Nicht-Domain-Mailadresse zusätzlich (z.B. gmx) und eine Weiterleitung im Exchange.

    Dienstag, 9. April 2019 12:38
  • Vor dem Problem stand ich auch in unserer eigenen Organisation. Es stimmt, Exchange ist nicht in der Lage, wenn es für eine Domain zuständig ist, unbekannte Adressen nach außen weiter zu leiten.
    Eine Lösung (wir sind noch auf Echange 2010) gibt es bis heute nicht.
    Ich habe daher eine Nicht-Domain-Mailadresse zusätzlich (z.B. gmx) und eine Weiterleitung im Exchange.

    Moin,

    Dein Problem ist nicht identisch mit dem des TO, und dafür gibt es natürlich eine Lösung, auch wenn es keine schöne Konstellation ist:

    • Domain von "Autoritativ" auf "External Relay" umstellen
    • Einen Send Connector für die Domain erzeugen, der einen geringeren Kostenfaktor hat, als der Default-Connector, und per IP (oder Hostname) auf den MX verweist, der extern zuständig ist.

    Evgenij Smirnov

    http://evgenij.smirnov.de

    Dienstag, 9. April 2019 12:53
  • Moin,

    meinst Du "IMAP" gegen ein Exchange-Postfach (so solltet ihr das machen) oder "IMAP" irgendwo im Internet (so solltet ihr das nicht machen, dafür gäbe es aber eine Lösung, s. meine Antwort an bfuerchau)?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Dienstag, 9. April 2019 12:59
  • Hallo Evgenij,

    die Mailadresse habe ich beim Webhoster unserer Domain (1und1) im Mailcenter angelegt und greife derzeit per IMAP zu. Es ist also keine "freie" Mailadresse bei GMX etc. sondern ist mit unserer Domain verbunden. Die Mailadresse ist aber nicht im Exchange-Server 2007 eingetragen und wird somit von diesem auch nicht abgerufen. Ich hoffe, ich habe Deine Frage richtig verstanden und beantwortet?

    Du schreibst als mögliche Lösung:

    - Domain von "Autoritativ" auf "External Relay" umstellen
    - Einen Send Connector für die Domain erzeugen, der einen geringeren Kostenfaktor hat, als der Default-Connector, und per IP (oder Hostname) auf den MX verweist, der extern zuständig ist.

    Ich verstehe ehrlichgesagt leider nur Bahnhof ... 

    Das Problem ist, dass ich keine Erfahrung mit eigenen Exchange-Servern habe, kenne mich nur ein wenig im Bereich Hosted-Exchange und Zugriff per POP/IMAP aus.

    Kannst Du vielleicht die Lösung nochmal für einen Exchange-Laien Schritt für Schritt darstellen?

    Danke

    Michael

    Dienstag, 9. April 2019 20:21
  • Moin,

    naja, das waren ja im Prinzip schon die zwei Schritte ;-) Ich wüßte auch nicht, wo ich irgendwas zu Exchange 2007 jetzt noch nachschauen könnte...

    Am liebsten würde ich Dir raten, das Postfach einfach nach Exchange reinzuholen und den IMAP-Zugriff gegen Exchange zu richten. Aber dann fragst Du bestimmt, wie man bei Exchange 2007 IMAP konfiguriert. Ab 2010 könnte ich es Dir sofort sagen, aber ob das bei 2007 nicht anders war???

    Vielleicht holst Du dir mal kurz bezahlte Unterstützung. Für jemanden, der es schon mal gemacht hat, ist es eine Viertelstunde Arbeit:

    • externen MX über DNS nachschauen
    • Der Rest an der Exchange-Konsole:
    • aktuell verwendeten Send Connector nachschauen, und wenn er ein Gewicht von 1 hat, auf 5 hoch setzen
    • Unter "Akzeptierte Domänen" die eigene Mail-Domäne von "Autoritativ" auf "External Relay" umstellen
    • Neuen Send Connector erstellen, der auf die eigene Mail-Domäne begrenzt ist ("Adressraum"), auf den öffentlichen MX als SmartHost verweist und ein Gewicht von 1 hat
    • Exchange Transport-Dienst durchstarten

    Danach geht alles, was Exchange nicht explizit kennt, zum Hoster raus.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Dienstag, 9. April 2019 21:04
  • Evgenij 

    Hätte ich nicht besser schreiben können. 
    Dieser "workaround" ist nötig damit es funktioniert. 

    Donnerstag, 11. April 2019 06:27