none
Excel error saving shared workbook RRS feed

  • Question

  • We have a shared workbook and one of our users repeatedly gets the following error when trying to save the workbook: "Excel is unable to save workbook because there was a problem appying part of revision history..." This is Excel 2010 running on a Windows 2008 R2 Remote Desktop Server. It doesn't appear to affect the other users and we either "remove a user" from the share workbook option or he exits without saving. When he reopens the wrokbook he is able to save again a couple of times before the error appears again...Does anyone have any suggestions or ideas of what could be his/our problem?

    Thanks!

    Tary

    tary@mccnet.com

    Friday, September 30, 2011 5:14 PM

All replies

  • No, just the shared workbook feature and except for this one user's problem we haven't had problems sharing.

    Thanks.

    Friday, September 30, 2011 6:30 PM
  • I created a new user with a new profile and he still gets the same error "applying part of revisions history" 2 times out of every 3 times  he trys. I'm wondering if it's the same issue that required a hotfix in Excel 2007? I've run out of things to try and as it turns 2 other users "occasionally" get the same error.  Can you give me something else to try?

    Thank  you.

    Tary

    Wednesday, October 12, 2011 10:11 PM
  • Excel is running on a terminal server with 30 users. The users RDP in and run Excel from there.  The majority of the users have no problems and other shared workbooks don't appear to have any issues. I've tried saving the workbook in several formats and wiping out the revision history, etc...ad nauseum...

    I appreciate your replies...but so far no joy.

    Thanks.

    Tary

    Wednesday, October 12, 2011 11:07 PM