locked
Outlook 2010 - Data File - Set as Default Greyed out RRS feed

  • Question

  • I am working on an issue for a client and I am stuck. Outlook 2010 not connected to an Exchange server. They have multiple PST files on this one computer. It is configured for one Gmail/Imap account. The Data File (.pst) associated with the Imap account will not allow me to set it as default as that feature is greyed out. I have the option of selecting any of the other .pst data files but not the main one. The email goes to the imap pst but all sent items go to one of the other .pst files that is set as default. I have tried removing the account and adding it back but no luck yet. Please advise and thanks in advance.
    • Edited by armourworx Friday, November 6, 2015 5:02 PM
    Friday, November 6, 2015 5:01 PM

Answers

  • Hi,

    The data file used by IMAP can't be set as default data file in Outlook 2010 and earlier version. This is because IMAP doesn't support calendar and contacts and Outlook needs them in the default data file.

    The email goes to the imap pst but all sent items go to one of the other .pst files that is set as default.

    I don't think this issue is related to the default Outlook Data File. You may go to File > Info > Account Settings > Account Settings, double click your IMAP account, click More Settings button > Sent Items tab and make sure the sent items is set to be saved in the correct data file.

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Wednesday, November 18, 2015 5:42 AM
    • Marked as answer by Steve Fan Thursday, November 19, 2015 8:37 AM
    Monday, November 9, 2015 3:12 AM

All replies

  • Hi,

    The data file used by IMAP can't be set as default data file in Outlook 2010 and earlier version. This is because IMAP doesn't support calendar and contacts and Outlook needs them in the default data file.

    The email goes to the imap pst but all sent items go to one of the other .pst files that is set as default.

    I don't think this issue is related to the default Outlook Data File. You may go to File > Info > Account Settings > Account Settings, double click your IMAP account, click More Settings button > Sent Items tab and make sure the sent items is set to be saved in the correct data file.

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Wednesday, November 18, 2015 5:42 AM
    • Marked as answer by Steve Fan Thursday, November 19, 2015 8:37 AM
    Monday, November 9, 2015 3:12 AM
  • So there is no way of backing up my emails if I have an IMAP account?  I was using POP3 but my email provider's settings for my account appear to be IMAP.  I still have my POP3 pst data file set as my default so will all my sent items, folders and calendar still be saved to this data file should I need to import in the future?
    Sunday, October 21, 2018 6:18 PM