none
Lync control panel and internal web Services RRS feed

  • Question

  • Hi,

    In our Lync 2013 deployment for web services we have set override  FQDN for internal Web Services asialyncpool.corp.contoso.com and External web services as web.contoso.com. The Control Panel URL has been set to https://admin.contoso.com

    When i launch Control panel, in the IE https://admin.contoso.com the control panel opens and but the url get changed to internal web services ie sialyncpool.corp.contoso.com. When i enter https://admin.contoso.com/cscp in the IE it ask for logon credentials and doen't accept the credentials at all, how many times i may try.

    Wednesday, April 15, 2015 6:44 PM

Answers

  • I noticed that the Logon failure of CSCP (web) fails while in the server when i checked it from a workstation, it works like a charm. I have IE enhanced security configuration is disabled on the Servers !!
    Thursday, April 16, 2015 10:52 AM

All replies

  • have you tried to add this webpages to the local intranet on the IE security tab?

    regards Holger Technical Specialist UC

    Wednesday, April 15, 2015 9:30 PM

  • You appeared to be using two different domain FQDNs for the internal (asialyncpool.corp.contoso.com) and external (admin.contoso.com) web services. Is this really your intention? In any case, these have nothing to do with the access the Lync Server Control Panel.

    To verify, enter the Front-End pool's FQDN or that of a member node (if you have configured an Enterprise Edition FE pool).

    Thanks / rgds


    TechNet/MSDN Forum Moderator - http://www.leedesmond.com

    Wednesday, April 15, 2015 10:07 PM
    Moderator
  • Hi,

    In your case, as the Administrative access URL set to https://admin.contoso.com, so if you want to open Lync Server Control Panel, you can use the follow two kind of URLs:

    1. https://admin.contoso.com, it will redirect to the URL of: https://asialyncpool.corp.contoso.com/cscp
    2. https://asialyncpool.corp.contoso.com/cscp

    Best Regards,
    Eason Huang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Thursday, April 16, 2015 1:45 AM
    Moderator
  • Referring to your FQDN Domain, I suggest you change your address to admin.corp.contoso.com.

    Make sure you've also map your DNS of the record against the record that you've created above.

    Hope this helps


    James Ooi MCITP Lync Server 2010 | Blog: http://jamesosw.wordpress.com | Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Thursday, April 16, 2015 4:23 AM
  • Yes it is done.
    Thursday, April 16, 2015 8:47 AM
  • Thanks for the response.

    1. https://admin.contoso.com, it will redirect to the URL of: https://asialyncpool.corp.contoso.com/cscp - This is exactly what is happening.

    When i use - https://asialyncpool.corp.contoso.com/cscp, it doesn't accept the credentials, it keep asking for right credentials, when i use Lync control panel, it does accept the credentials.

    Thursday, April 16, 2015 8:50 AM
  • Thanks. If i change the address to admin.corp.contoso.com, i'll have to regenerate the address and DNS entries. I can do this, provided if it resolved my following issue.

    When i use - https://asialyncpool.corp.contoso.com/cscp, it doesn't accept the credentials, it keep asking for right credentials, but when i use Lync control panel, it does accept the same credentials.

    Thursday, April 16, 2015 8:53 AM
  • I noticed that the Logon failure of CSCP (web) fails while in the server when i checked it from a workstation, it works like a charm. I have IE enhanced security configuration is disabled on the Servers !!
    Thursday, April 16, 2015 10:52 AM