none
Outlook 2010 Release Code, Drafts being saved to Exchange, not local PST

    Question

  • Using 64-bit Office 2010 Professional Plus (release code, not BETA) on 64-bit Windows 7 Ultimate; using a local PST file as the email destination.

    Draft emails (the ones you start, but need to finish later) are saved to the Drafts folder on the Exchange server, not the local PST Draft folder. This is behaviour is different from Office 2003/2007 where the default email destination was used for drafts. There does not appear to be a setting/option to change this nor are you given a choice of location to save the draft email upon saving it.

    Is this a bug, a "feature", did I miss some setting/option somewhere, am I stuck with this behaviour or __?

    Thanks for thoughts.

    Kelly

    Monday, June 14, 2010 5:19 PM

Answers

  • Hello,

    The issue has been resolved with our cumulative update 2475877
    Please install this in order to correct the issue.

    2475877 Description of the Outlook 2010 hotfix package (outlook-x-none.msp): February 22, 2011
    http://support.microsoft.com/default.aspx?scid=kb;en-US;2475877

    best regards,
    Nitish Karmakar [MSFT]

    Thursday, March 03, 2011 10:42 AM
    Answerer

All replies

  • Hi Kelly,

    I have tested on my side. I am also using exchange account in outlook 2010 professional plus and windows 7 ultimate. I can find my draft emails in local PST folder. So I think it should not be a bug.

    I suggest you firstly repair your PST file by using Inbox Repair Tools.

    Note: Since some of files may be located in the hidden folders, please click Start menu, Open My Computer -> Tools -> Folder Options -> View tab ->choose “Show hidden files and folders” and clear the option of “Hide extensions for known file types”. Click OK.

     

    1. Click start -> Search.

    2. Click "All Files and Folders" and click "More Advanced Options" and make sure the following options are checked:

     

    - Search System Subfolders

    - Search Hidden files and folders

    - Search Subfolders

     

    3. In the "All or Part of the File Name" box, type "scanpst.exe" (without quotation marks)

    4. Select "Local Hard Drives" in "look in" dropdown box, and click "Search".

    5. Double click the scanpst.exe file.

    6. Type the path and file name of the .pst files

     

    Note: The .PST files are always located in the C:\Documents and Settings\<user name>\Local Settings\Application Data\Microsoft\Outlook\.

    (<user name> is the name of your windows account, C: is the system partition where the Operation System locate.)

     

    7. Click Start.

     

    NOTE: Please enable the box of "Make backup of scanned file before repairing " if the PST file need to repair.

    After you have repaired PST file, if this issue still exist, try to create a new outlook profile.

    1.       Close Outlook. On the Start menu, click Control Panel.

    2.       Click the Mail icon.

    3.       In the Mail Setup dialog box, click the Show Profiles button.

    4.       On the General tab, click to select the Prompt for a profile to be used check box.

    5.       Click Add.

    6.       In the Profile Name box, type a descriptive name for the new profile, and then click OK.

    7.       In the Add New E-mail Accounts dialog box, click Microsoft Exchange, POP3, IMAP, or HTTP, and then    click Next.

    8.       Please select the checkbox next to “Manually configure server settings or additional server types” and then click Next.

    9.       Fill in the appropriate information as prompted, and then click Next and Finish as needed.

    10.    Click OK.

    11.    Restart Outlook and select the new profile in the popup window.

     

     

     

    Tuesday, June 15, 2010 5:32 AM
    Moderator
  • Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If this issue is not resolved or you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards,

     

    Jennifer Zhan

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact v-zhanyu@microsoft.com  

    Monday, June 21, 2010 1:06 AM
    Moderator
  • ·        Using 32-bit Office 2010 Professional Plus (release code, not BETA) on 32-bit Windows XP; using a local PST file as the email destination.

    Draft Reply emails (the ones you start, but need to finish later) are saved to the Drafts folder on the Exchange server, not the local PST Draft folder. This is behavior is different from Office 2003/2007 where the default email destination was used for drafts. There does not appear to be a setting/option to change this nor are you given a choice of location to save the draft email upon saving it.

    How can I get around this and make Outlook 2010 work like Outlook 2007?

    I tried  everyting – Creating a NEW PROFILE

    Repairing the OST file with SCANPST.EXE

    Thanks,

    Wednesday, June 23, 2010 10:37 PM
  • Hi,

     

    Even i am getting the same. Tried all the options specified here, but no go.

    I am on Exch 2007, Office 2010 and Win7 proff.

    Please help

     

    Wednesday, June 30, 2010 12:26 PM
  • Same problem here.  Using Exch 2007, Office 2010, and W7 Pro. 

    Rebuilt the profile, but drafts are still stored on the server, not the local .pst file

     

    Thursday, August 05, 2010 3:43 PM
  • hi Jennifer,

    I am also facing the same issue. It seems to be a bug as most of the people are getting and no proper solution. Can you please get us a proper reply on this.

    Awaiting for your prompt reply. 

    Best Rgds,

    Nalir

     

    Sunday, November 07, 2010 4:10 PM
  • Hi,I use Exchange2003 with office 2010 in windows7 ultimate...for me also draft is saving in the Exchage draft & not in my pst..

     

    Regards

    GKR

    Monday, November 29, 2010 11:42 AM
  • Hi,

    Same for me using Exchange 2007 and Outlook 2010. I can't get the drafts to save to the local PST folder.

    Regards,

    Clive 

    Tuesday, November 30, 2010 2:53 AM
  • Hi Jennifer,

     

    I followed your suggestions, step by step.  It doesn't work.  I am using Outlook 2010 64-bit.  Why doesn't MS fix?  Looks as though I have a lot of company.

     

    Thanks.

    Friday, January 07, 2011 7:11 AM
  • Jennifer,

    Can you please re-open this issue as based on the responses below it is obviously still an issue?

    I have been back and forth with Microsoft since 16 Dec trying to get resolution on this but keep going around in circles.

    The problem isn't that there is no drafts folder in the local folder it is that when you create a message with the to: field being an exchange account and save it the message gets saved in the drafts folder of the exchange account and not in the local PST drafts folder.

    Regards -- Shane

    Thursday, January 13, 2011 8:10 AM
  • Just for the enjoyment of everyone else interested in this issue I thought I would share my experience with Microsoft "Support" over the past month trying to resolve it...

    So back on 16 Dec last year I send Microsoft online support a message saying that Outlook 2010 had an error where it saved exchange account drafts to the exchange account drafts folder rather than the local PST folder (which is set as my default folder for that account, and all my email accounts for that matter).

    So some online support person contacts me back and I send them all the information they request (O/S, versions, config, relevant screen captures of the Outlook settings etc).

    But they never respond to me so I follow-up

    Then another support person contacts me and asks for all the same information which I again send to them.

    We go back and forth often covering the same questions and me providing the same information over and over again. They are adamant that it is a problem on my end.

    I reiterate continually that my settings are correct, and that it is far more likely an error with Outlook 2010 that needs resolving.

    So about several emails back and forth later and now almost a month later they finally admit that their "fixes" aren't working and I need to use phone support (specialist engineers I think they called them) using a reference number they provided (I assumed to save me having to explain my problem again).

    So I then call phone support and give them all my details again including the reference number but they ask all the same questions again.

    They decide to then transfer me to a professional engineer.

    Who then asks for all my details all over again and for to explain the problem yet again.

    Eventually they say because I am using a standalone computer they can't suport me.

    So they transfer me to the home support.

    So I bet you have guessed by now that they then ask for all my details again and to explain the problem (to now the fifth Microsoft employee).

    So after hearing everything they eventually say I need to speak to professional support (the same guys who transferred me to them).

    At which point I said let me speak to a manager because I am sick of going around in circles.

    They won't transfer me but they put me on hold so they can speak to their manager about it.

    They then come back on to the call and tell me their manager says I need to speak to their professional support department.

    Click... I have had enough.

    Microsoft! You are the most useless company in the entire world. We pay premium prices for your software so we can get some level of support. If this is your premium support then I want my money back thanks!

    Thursday, January 13, 2011 9:12 AM
  • Same issue here. Did an upgrade from Office 2007 to 2010. Using local folder, as our mail quota is too low to keep inbox on Exchange.

    Started an e-mail and saved it for later. Trying to find it in the DRAFT folder where it was always with 2007: LOKAL PST file.

    Now, all drafts seem to be saved in the DRAFT folder at the Exchange server.

    WHY?

    Thanks.

    J.

    Wednesday, January 19, 2011 12:41 PM
  • And same issue here with Outlook 2010 (14.0.4760.1000, Office Professional Plus 2010). All sent and received message saved correctly to local pst folder except drafts which get saved to the Exchange mailbox Draft folders. Is anyone at MS listening to these issues?

    Monday, January 24, 2011 11:08 AM
  • That thread here is marked as solved. Can someone unmark it? Or do we have to reopen a new one just for being heard by MS or someone that marks this as a bug? Thanks. J.
    Monday, January 24, 2011 1:36 PM
  • Hello,

    I have tested this on Outlook 2010 version 14.0.5128.5000 32 bit and I am able to duplicate the issue. At this time there is no solution so I would suggest the workaround of using OST as a default mail store.

      Status: This is a Known issue in Outlook 2010. We are currently investigating this.


    Best Regards,
    Nitish Karmakar [MSFT]
    Friday, February 25, 2011 5:13 AM
    Answerer
  • Hello,

    The issue has been resolved with our cumulative update 2475877
    Please install this in order to correct the issue.

    2475877 Description of the Outlook 2010 hotfix package (outlook-x-none.msp): February 22, 2011
    http://support.microsoft.com/default.aspx?scid=kb;en-US;2475877

    best regards,
    Nitish Karmakar [MSFT]

    Thursday, March 03, 2011 10:42 AM
    Answerer
  • Hi.

    Installing KB2475877 did fix the draft location issue but what a mess did it create! New emails were sent out got stript off from all texst in the subject line & the body of the email incloud signature.

    We had to uninstall this KB2475877! better to send emails with info and look for drafts on the exchange mail box.

    Hope MS will come with better solution soon.

    best Regards.

     

    Thursday, May 26, 2011 5:24 PM
  • Hello,

    Is anybody else experiencing similar problems as IT Avanti?

    Can somebody confirm that the hotfix indeed works and does not cause problems?

    @IT Avanti:

    Are you sure that the problems you have are not related to some particular configuration of yours perhaps?

    Did you install it to multiple users and all of them had the problems you reported?

    Thank you,

    Ioannis

     

    Friday, May 27, 2011 5:21 PM
  • Hi Ioannis,

    I installe the update and it has been working just fine for me, none of the above reported issues at all.

    Best regards,

    Clive


    Regards, Clive
    Saturday, May 28, 2011 5:17 AM
  •  

    Hi Mr. Nitish Kumar,

    It has been really working superb for me and solved my default mails saving location in exchange server Draft folder to local PST draft folder (Default Mail Delivery Folder).

    Thanks a lot Mr. Nitish Kumar, we really appreciating for your immediate answer and wonderful solution.

    Regards,

    P. Suman

    Wednesday, September 19, 2012 12:21 PM
  • Hi P. Suman,

    Thanks for your feedback. I am happy that we were able to resolve the issue.

    Best Regards,

    Nitish Karmakar [MSFT]

    Sunday, September 23, 2012 2:14 PM
    Answerer