none
Internet explorer cannot display webpage when joining Skype for business meeting RRS feed

  • Question

  • Hi,

    Can anyone help me on this strange issue . We have migrated lync 2010 to Lync 2013 and some users are using skype for business clients and some users are still in lync 2010 clients . The problem is one user scheduled a meeting using skype for business client but only one user who is using lync 2010 client not able to join meeting hosted by skype for business client user . But others can able to join meeting even using lync 2010 clients . The only one user having this issue as he not able to join skype meeting.

    Anyone can help me please ?

    Tuesday, June 23, 2015 11:52 AM

Answers

  • I'd check to see if that user can join the meeting from another known working workstation.  See if he can connect on another Lync 2010 client and another 2013 client.  If he can, you've got an issue with your workstation.  If IE can't display the webpage, make sure it can resolve and reach the internal web services FQDN of all the Lync pools as defined in the topology builder.  If not, it may be a simple proxy or connectivity issue that needs to be resolved.  Disable any proxies and ensure the client is using your internal DNS servers and not a third party DNS.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Wednesday, June 24, 2015 6:21 PM

All replies

  • I'd check to see if that user can join the meeting from another known working workstation.  See if he can connect on another Lync 2010 client and another 2013 client.  If he can, you've got an issue with your workstation.  If IE can't display the webpage, make sure it can resolve and reach the internal web services FQDN of all the Lync pools as defined in the topology builder.  If not, it may be a simple proxy or connectivity issue that needs to be resolved.  Disable any proxies and ensure the client is using your internal DNS servers and not a third party DNS.


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Wednesday, June 24, 2015 6:21 PM

  • Copy the meeting URL and append ?sl= to it. If the option to choose a joining method does not appear thereafter, the user can still participate (with audio and video) via Lync Web App.


    TechNet/MSDN Forum Moderator - http://www.leedesmond.com

    Thursday, June 25, 2015 7:43 AM
    Moderator
  • Hi Lync guy,

    I'm marking the reply as answer as there has been no update for a couple of days.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, July 6, 2015 9:48 AM
    Moderator