none
How to Hide Sync Issues Folder and Other System Folder in Outlook 2010

    Question

  • Hi all master.

    to the point, i did CTRL + 6 (Folder List Show) in outlook 2010 and all folder have shown but i cant hide that anymore. any advices for hide that ?

     

    Best Regards,

    #[raka.satria]

    Ordinary One who wanna Learn more and more...



    Thursday, May 05, 2011 8:24 AM

Answers

  • Hi,

    Based on your issue description I have tested the same in my lab machine and this is what I found.

    Doing a Ctrl +6 activates the “Folder list” option which in turn displays all hidden folder in the Navigation folder.

    Inorder to hide the list of hidden folder, we can use one of the following options.

    1: In the Bottom of the Navigation Pane you shall find the following Option (Mail, Calendar, Contacts,) Click on the option that says Mail, this will hide the hidden folders.

    2: Clicking on the “Folder List” button present at the bottom of the navigation pane (Where we see the folder icon).

    3: Incase if you do not see the Option for “Folder list” at the bottom of the Navigation Pane, then please do the following:  At the Top Click on the View Ribbon > Navigation Pane > Options > You will get a Window called “Navigation Pane Options “> Check the Box that says Folder List and move it up the list using the  “Move Up” option. Now you would find the “Folder list “option at the bottom of the Navigation Pane. > Clicking it will Un-hide /Hide the hidden folder visible in the navigation list.

    I believe this should take care of the issue.

    Incase if it does not the work then please run the following Switch

    Click > Start > Run > “Outlook /resetnavpane” without the quotes. And click on OK. This will reset your Navigation Pane to its default settings.

    Please note that you will lose any customization that you would have made to the Navigation Pane, such as favorites. Etc. and would have to be customized again.
     
    Please do let me know if you have any queries about the same and I shall try my best to assist you.

     


    RKeith - [MSFT]
    Friday, May 06, 2011 10:11 PM
    Moderator

All replies

  • Hi,

    Based on your issue description I have tested the same in my lab machine and this is what I found.

    Doing a Ctrl +6 activates the “Folder list” option which in turn displays all hidden folder in the Navigation folder.

    Inorder to hide the list of hidden folder, we can use one of the following options.

    1: In the Bottom of the Navigation Pane you shall find the following Option (Mail, Calendar, Contacts,) Click on the option that says Mail, this will hide the hidden folders.

    2: Clicking on the “Folder List” button present at the bottom of the navigation pane (Where we see the folder icon).

    3: Incase if you do not see the Option for “Folder list” at the bottom of the Navigation Pane, then please do the following:  At the Top Click on the View Ribbon > Navigation Pane > Options > You will get a Window called “Navigation Pane Options “> Check the Box that says Folder List and move it up the list using the  “Move Up” option. Now you would find the “Folder list “option at the bottom of the Navigation Pane. > Clicking it will Un-hide /Hide the hidden folder visible in the navigation list.

    I believe this should take care of the issue.

    Incase if it does not the work then please run the following Switch

    Click > Start > Run > “Outlook /resetnavpane” without the quotes. And click on OK. This will reset your Navigation Pane to its default settings.

    Please note that you will lose any customization that you would have made to the Navigation Pane, such as favorites. Etc. and would have to be customized again.
     
    Please do let me know if you have any queries about the same and I shall try my best to assist you.

     


    RKeith - [MSFT]
    Friday, May 06, 2011 10:11 PM
    Moderator
  • Hi, 

    Since there is a period of time without any respond, I will  temporary mark my reply as answer to closed this thread.

    And if you come back to find it doesn't work for you, please reply to us and unmark the answer, this thread will be re-opened.

    Sincerely,
    Max Meng


    Sincerely,
    Max Meng


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    • Proposed as answer by JeffFun Thursday, October 24, 2013 8:31 PM
    Thursday, May 26, 2011 6:11 AM
    Moderator