Task 'Mail - Sending' reported error (0x8004010F) : 'Outlook data file cannot be accessed.'


  • Hi All,

    I've tried everything I can think off but I still am getting this error. Here's the issue, I have a roaming profile, and log into 2 different computers every so often. One computer's OS is Win 7 Enterprise 64 bit and another is Win 7 Pro 32 bit. Now when I log into the Pro OS, I create my account in outlook, it works well and can send/recieve e-mail. But then when I log into my Enterprise OS, and try to send a message it gives me the above error. Then when I log off the Enterprise OS, and log back on the PRO OS and try to send a message I get the error. I've even tried vice versa and created new account in Enterprise OS(which works), then access Pro OS and get the same message. Some interesting issues, any changes I make to my outlook profile seems to follow my user account, i.e. I create a different outlook profile on one computer and that same profile appears on my other computer but these are local and should not be moving with my romaing profile. Even changing my data file to a different location and pointing to it on one computer, when i log into the other computer it looks for that data file which doesn't exist in the new location I specfied. I should mention I'm setting up IMAP e-mail in outlook 2010. Any help would be greatful.


    Friday, August 03, 2012 4:35 PM


All replies