none
Lync 2013 isn't saving conversation history in Lync, Saves to Outlook just fine.

    Question

  • So in my Lync client, I have the Conversations icon that has tabs under it for All, Missed, and Calls.

    All of those tabs are blank in my program.  They said "You'll see your recent conversations here", but there's nothing there.  I do see my old conversations in Outlook just fine, but Lync itself isn't saving them.

    What's even worse is that my Conversations icon has a '5' next to it and says I have 5 missed conversations.  I click it and the tabs are blank.

    Any thoughts on this?  Most issues I see are when Outlook isn't logging the conversations so my issue is backwards...

    Monday, August 12, 2013 2:55 PM

Answers

  • I did the repair but it didn't help.  Then one of our IT guys checked something in the registry and found some settings were missing.  Got them imported and it's working fine now.
    • Marked as answer by Kelemvor33 Tuesday, August 13, 2013 3:15 PM
    Tuesday, August 13, 2013 3:15 PM

All replies

  • Hi,

    Please check your settings:

    1. On the Lync main window, click Options button, and then click Personal;

    2. In the Personal information manager section, select "Microsoft Exchange Or Microsoft Outlook" from Dropdownlist;

    3. Checked all checkboxes under this field;

    4. Exit Lync 2013 and restart it;

    5. Check the result.

    If the issue still persists, please try to repair this Office program:

    Repair Office programs

    http://office.microsoft.com/en-in/outlook-help/repair-office-programs-HA010357402.aspx

    Best regards,

    Karen Hu 

    Tuesday, August 13, 2013 7:49 AM
    Moderator
  • Those checkboxes are already checked...  However they are for saving the conversations in my email which is working fine.  They don't mention saving it to the internal Lync Conversations area.

    I'll look into that repair thing when I get to work today but I just had office installed last week so hopefully it worked OK. ;)

    Tuesday, August 13, 2013 12:18 PM
  • I did the repair but it didn't help.  Then one of our IT guys checked something in the registry and found some settings were missing.  Got them imported and it's working fine now.
    • Marked as answer by Kelemvor33 Tuesday, August 13, 2013 3:15 PM
    Tuesday, August 13, 2013 3:15 PM
  • Hello, can you by chance tell me what settings were missing? We just installed Lync and we're having the same problem. A couple users are complaining.
    Thursday, August 29, 2013 7:58 PM