none
Outlook 2016 Stripping Attachments RRS feed

  • Question

  • After a recent upgrade to Outlook 2016 (We are an Office 365 shop), I am having an issue where if I am replying to an e-mail, and add an attachment, the recipient gets the e-mail, but not the attachment. 

    If I compose a new e-mail, attach the same file, the recipient gets it with no problem.

    Single profile, with just one e-mail account.  Problem began post upgrade to 2016.

     

    Wednesday, August 3, 2016 9:04 PM

Answers

  • Hi,

    Can you see the attachment if we open the sent mail in the Sent Items folder?

    When replying an email, please check what format is selected under Format Text tab > Format group? This issue may happen if it's set to Plain Text. We may try to change it to HTML and then check if this issue continues.

    Another cause that may affect Outlook send behavior could be virus scanner integration in Outlook. Virus scanner integrate itself into Outlook and may scan your outgoing emails, which could cause this issue. Please contact the support of the virus scanner and let them help to disable the integration and then check if this issue continues.

    In addition, we may also try to start Outlook in safe mode to verify if this issue could be related to problematic add-ins. To do this, press Windows key + R to open the Run command, type outlook /safe and press Enter.

    Regards,

    Steve Fan
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 4, 2016 7:15 AM
    Moderator