none
Skype For Business Prsence Indicator & IM RRS feed

  • Question

  • Dear All,

    I have requirement to show Users prsence in SharePoint 2016 Website along with IM. Below are more details about same

    I have SharePoint 2016 On-Premises and Skype for business online (part of O-365 suite)

    I have synced my Local Active Directory with Azure AD.

    I have downloaded Skype for Business client on my local machine and i can login to same using my AD credentials, same credentials are synced with Azure AD and same are used for SharePoint authentication.

    Now when i login to my SharePoint website, i should see the Presence Indicator, but its is not happenig.

    Can anyone help / guide to get above issue resolved.

    Thanks in Advance.


    Thanks.... ________________ Baba (MCTS, MCPD)

    Tuesday, January 16, 2018 7:31 AM

All replies

  • Hi,

    How did you install Skype For Business?

    Please remove the stand-alone Skype for Business and re-install it through the Office 2016 Pro (Add/Remove Programs).

    Also, check from central admin if “Person Name Actions and Presence Settings” enabled for the web application via Central Admin -> Manage Web Applications -> Select your web app -> General Settings.

    Feel free to reply if there is any update.

    Best Regards,

    Dean Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, January 17, 2018 8:24 AM
    Moderator
  • Hello Dean,

    Thanks a lot for your response. I installed Skype For Business clinet as a stand alone installation, let me try the suggested way.

    Thanks once again.


    Thanks.... ________________ Baba (MCTS, MCPD)

    Thursday, January 18, 2018 5:27 AM
  • Hi Dean,

    I cant see Skype for Business under - Office 2016 Pro. Am i missing something.


    Thanks.... ________________ Baba (MCTS, MCPD)

    Wednesday, January 24, 2018 12:31 PM
  • Hi,

    Which version of Office 2016 did you install? You need to install MSI instead of Click to Run.

    Here is my environment:

    Best Regards,

    Dean Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, January 29, 2018 1:19 PM
    Moderator
  • Finally got the solution, its all the steps involved in my question and the article present here

    http://blog.sharepointsite.co.uk/2017/09/integrating-skype-into-spa-in-sharepoint.html


    Thanks.... ________________ Baba (MCTS, MCPD)

    Wednesday, February 7, 2018 6:47 AM