none
Outlook 2010 - SP1 - Outlook Reminders no longer work after SP1 install

    Question

  • I deployed Service Pack 1 to our Office 2010 enviornment.  All client desktops run

    Windows 7 - 64 bit
    Office 2010 - 32 bit

    Now Outlook no longer reminds anyone of appointments.  

    OWA will still pop reminders, as do smart phones that are connected to mailbox.  Just not Outlook 2010 SP1

    I have tried doing outlook /cleanreminders and still not reminders???? 

    Anyone else having this issue?  Any fixes to try?

    Friday, July 01, 2011 1:52 PM

Answers

All replies

  • I am having the same issue and uninstalling SP1 now.

    Edit:

    I was on Windows Server 2008 64 bit and Office 2010 32 bit.  I also attempted the cleanreminders and resetfolders.  Uninstalling SP1 fixed the reminder issue.

    • Proposed as answer by Shawn-B Tuesday, August 02, 2011 8:08 PM
    • Unproposed as answer by Seth H. _ Tuesday, August 02, 2011 8:09 PM
    Friday, July 01, 2011 2:48 PM
  • I am having the same issue.
    Sunday, July 03, 2011 12:16 PM
  • The same issue here. Only for one specific user.

    Config: Windows 2008r2 SP1 (terminal server) + Office 2010sp1 32bit.

     

     

    Monday, July 04, 2011 2:02 PM
  • Problem solved:

    From OWA i removed the open reminders, after that it start working again.

    • Marked as answer by William Zhou CHN Friday, July 08, 2011 9:23 AM
    • Unmarked as answer by Seth H. _ Friday, July 08, 2011 6:56 PM
    Tuesday, July 05, 2011 7:11 AM
  • I am also having the same issue. Only for one user but it is critical she is able to reminders.  I did log in as her in OWA but still not working.  Any ideas?  I will wait a day tyo unistall SP1
    Thursday, July 07, 2011 8:52 PM
  • Same problem here. Clearing the reminders from OWA didn't fix the problem in Outlook 2010 SP1, at least for me. Anybody from Microsoft with some news regarding this issue? It seems that someone from support is already working on this if you read this post: http://community.office365.com/en-us/f/146/p/6843/28795.aspx
    Alexandru Zamfir Probitas International Bucharest, ROMANIA.
    Friday, July 08, 2011 6:39 PM
  • William can you please unmark the thread as answered? It is clear that the issue is happening to more people and it isn't fixed for everyone the same way.
    Alexandru Zamfir Probitas International Bucharest, ROMANIA.
    Friday, July 08, 2011 6:43 PM
  • I agree, the OWA solution did not work for me as well.  Here are some additional notes from my testing

    Not all users are experiencing the issue after the Service Pack

    I logged in to another machine (identical build and image), which created a new profile for me.  Reminders did work there.  At this point, they still did not work on my desktop.

    Logged into a Terminal Server (Windows 2008 R2 x64 and Office 2010 SP1 x86) with an existing profile and reminders worked there.

    On my desktop, I removed my "Outlook" profile and re-created it.  Now reminders work for me.

    My hope is that I don't have to do this for every user, as that would be a major pain!

    (I un-marked the "solution")

    Friday, July 08, 2011 7:06 PM
  • Thanks Seth.

     

    I did delete the profile and recreated it. The notifiers started to work imediatelly but after a reboot and close/open of outlook the problem is back. Microsoft really needs to fix this ASAP.

     

    Alex.


    Alexandru Zamfir Probitas International Bucharest, ROMANIA.
    Saturday, July 09, 2011 7:42 AM
  • I've found that removing Office 2010 SP1 is my fastest temporary "fix".  This is happening for only one user in my organization (so far), but it happens on my home (workgroup) and office (domain) Win 7 computer.  I will leave Office 2010 SP1 off my computer for now.
    Monday, July 11, 2011 11:16 AM
  • Did any of you guys try restarting outlook with the /cleanreminders switch?

    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter
    Monday, July 11, 2011 4:02 PM
  • Yes, that didn't affect it in anyway.
    Monday, July 11, 2011 4:16 PM
  • Same problem her. Uninstaling appears to be the only answer so far. I have googled and only found this site.

    Monday, July 11, 2011 7:23 PM
  • I have the same problem and it is sooo frustrating. It's monday and I am basically unable to work. I tried everything from scanpst to repairing MS Office. Nothing worked. I need a fix asap. Can somebody explain to me how to uninstall the service pack that caused this? Thank you so much!
    Monday, July 11, 2011 8:02 PM
  • Same problem here. Creating new Outlook profile worked, however its unreasonable to expect that I create new profiles for my 100+ Outlook users...
    Monday, July 11, 2011 9:45 PM
  • Same problem here. Problem does not occur for every of our 250+ Exchange users, but many (no exect number yet).

    Clearing the reminders from OWA only solves the problem temporarily and only for the open reminders.

    Uninstalling SP1 does not work on every computer. Only worked on 1 from 4 i tested. Other threw an error: "unable to uninstall... "

    Uninstalling Office completly and reinstalling it without SP1 was only way to solve it for me until now. But this isn't something i want to do for over 100 users.

     

    Any information from MS yet? Didn't find anything but this thread.

    Tuesday, July 12, 2011 9:36 AM
  • Same problem here but it tried to unistall SP1 using: http://technet.microsoft.com/fr-fr/library/dd723551.aspx

    do not find nothing to unistall it either in programs and features or oarpman.exe. I don't want to unistall completly office 2010 on 95 computers.

    Thanks

     

    Wednesday, July 13, 2011 2:02 PM
  • We, too, are experiencing the same problem with some users.  Reminders are not showing up post Office2010 SP1 install.  Clients are Win7 SP1 Enterprise. Back-end is Exchange 2007 SP2 UR5 (8.2.305.3).  Our TAM is looking into the issue - if i hear back I will post here.
    Thursday, July 14, 2011 3:51 PM
  • This issue is being investigated by Microsoft Product Support.  As soon as we know of any solution I'll respond back with the information.
    Friday, July 15, 2011 7:31 PM
  • Same issue here.  Win 7 Pro, all patches, Office 2010 Pro Plus on Exchange 2007.  After installing Office SP1, no reminders.  Tried Outlook command line switches, no change.  ScanPst repaired, no change.  Cleared all reminders in OWA, no reminders.  Uninstall Office SP1 and two related updates - Outlook reminders fixed.  Did not need to create a new Outlook profile.
    Saturday, July 16, 2011 1:53 PM
  • I also have this issue with some of my users on a windows 2008R2 terminal server with office 2010 SP1. The server and offica have the latest patches and service packs installed.
    Monday, July 18, 2011 2:42 PM
  • I have spent countless hours trying to figure out what had happened to my reminders.  I tried the /resetfolders and /cleanreminders numerous times with no change.  I even went as far as to repair and then remove and reinstall Office 2010 (but not thinking a service pack could really foul something up I installed it as well).  Unfortunately I did not correlate the problem with the installation of Office 2010 SP1.  I just uninstalled Office 2010 SP1 and voila, my reminders are functioning again.

    Reminders are such a critical part of Outlook that I feel this issue shouldn't be ranked at near 20 on a Google search of "Outlook 2010 reminders not working".  I will come back here often to look for a solution to the problem.

    Tuesday, July 19, 2011 4:40 AM
  • Bump.

    I am also having the same problem since SP1, I mostly use my mobile phone for email (which is still showing reminders) so took me awhile to notice.  How did this SP pass QC???

    Tuesday, July 19, 2011 3:52 PM
  • Bump.

    We have this issue, too. Surprisingly only at one client who uses reminders with emails.

    Solutions tried so far:

    - Reinstalled Office

      -> Reminders work until next reboot

    - Resetup Machine

      -> Reminders work until next reboot

    What I will try the next days is:

      - uninstall SP1

    If this doesn't work I'll try to install Office 2k7 and see if it works there.

    In OWA reminders work, btw.

     

    Is there any news from MS-Support?

     

    regards, Tobias

    Wednesday, July 20, 2011 9:52 AM
  • I was having the same issue, tried the /cleanreminders as well as /resetfolders - resetfolders worked for a single instance of showing my reminders but they vanished into the mist after that. Deleted my profile and recreated, no change. I had to switch to OWA to make sure I didn't miss any more meetings.

    Then suddenly yesterday, after about a week of the quiet treatment, reminders started working again in the Outlook fat client. No changes for days, but now they work - keeping my fingers crossed. This is too strange.

    I hope MS comes up with a fix, because I can't be productive without the nag.

    Wednesday, July 20, 2011 6:18 PM
  • We have pushed out SP1 to just a handful of our Outlook 2010 users and have not experienced this problem, however before we allow about 400 of our client PC's to receive SP1 during windows update is there anything official from Microsoft regarding this issue? 
    Wednesday, July 20, 2011 8:45 PM
  • I am having the same problem on Outlook 2010, SP1 was just installed and now the reminders list is empty. Even if I add a new reminder for yesterday the list remains empty.

    \cleanreminders and \resetfolders made no difference.
    ScanPST.exe fixes made no difference.
    Uninstalling SP1 made no difference. (EDIT: Correction it DID fix the problem)

    Windows 7 64, Outlook 2010 SP1, BCM 2010, local PST files.

     

    Note to uninstall SP1, follow these instructions:
    http://www.intowindows.com/how-to-uninstall-office-2010-sp1-beta/


    • Edited by dfsafdfsdf Monday, July 25, 2011 7:55 AM
    Thursday, July 21, 2011 12:45 PM
  • Same issue here, specific to 1 user that we know of.  We've only put SP1 on about 20 out of 200 machines. 

    Exchange 2003, WinXP, Office 2010

    Reminders broke for this individual right after SP1 install.  Tried all of suggestions above, no fix.  Set up a brand new machine, clean install of Win7 and Office 2010.  PreSP1 install I tried Outlook and reminders worked.  Installed SP1, reminders broken.  Uninstall SP1, reminders work again. 

     

     

    Thursday, July 21, 2011 4:34 PM
  • There are multiple support cases on this issue currently being investigated by Microsoft Product Support - Outlook Escalation Team.  At this point we do not have any known workarounds aside from reverting from SP 1.

    Also, we know that Dynamics CRM update rollup 2 triggers the problem as reported in this thread, http://social.microsoft.com/Forums/en-US/crm/thread/43791b51-9ab9-4394-9a1e-cc6919d4cecd.  Product Support has a repro of this issue and investigaing it with the Office SP 1 issue.

    As soon as we get any further update I'll post back to the thread.  I just want to be sure everyone knows the status and the issue is being worked on.

     

    Thursday, July 21, 2011 9:08 PM
  • For what it is worth, we do not have Office 2010 SP1 installed but we are experiencing this problem.  We found if we uninstalled KB

    2547227.  http://support.microsoft.com/kb/2547227, reminders are working again.  We reported this to our MS Exchange Support Engineer.


    Lorraine
    Friday, July 22, 2011 6:03 PM
  • Dont have the KB installed, still have this issue on multiple machines..

     

    Any word on a fix yet?

     

    Marcus

    Tuesday, July 26, 2011 7:24 AM
  • Uninstalling SP1 did the trick for me as well.

    Client Machine was reinstalled completely.

    User works with EMail-Reminders

    Environment:

    Office2k10 on Windows XP 32Bit SP3

    Exchange 2k10 14.00.0722.000 Rollup 3 and Rollup5 on Windows 2008 R2 SP1 Server

    best regards, Tobias

     

    Tuesday, July 26, 2011 8:06 AM
  • We have same issue, reminders work/show via OWA so I know they are still there.  Removing SP1 resolved the issue.  Repaired office, reinstalled SP1, did all the command line switches with no help.  Uninstalling SP1 is the only resolution so far.


    Tuesday, July 26, 2011 1:55 PM
  • Same here.  Since SP1 was installed, reminders don't work at all in Outlook 2010.  When I go to the View tab and pull up the Reminders Windows, it is empty.

    I uninstalled SP1 and reminders worked fine.  I reinstalled SP1 and reminders don't work.  I uninstalled SP1 again and reminders work again.

     

    Environment:

      Exchange 2007 with current service packs and rollups

      Outlook 2010 32-bit (part of Office 2010 Pro) - online mode connection to Exchange 2007

      Windows XP SP3 32-bit

      No Microsoft Dynamics CRM, but I do have Microsoft Dynamics SL v7.0 FP1

    Tuesday, July 26, 2011 5:32 PM
  • Same problem here: Windows 7 Enterprise x86, Exchange 2010, Office 2010 SP1. Only affecting one person at the moment, but we haven't done a full rollout yet.
    Friday, July 29, 2011 7:41 AM
  • Same problem: Windows Vista 64b, Exchange 2003, Office 2010 SP1. Just one perosn, other user (Win 7 x64 + WinXP x86 no problem). Need a fix...
    Friday, July 29, 2011 12:37 PM
  • We found that enabling cached exchange mode in Outlook brought the reminders back - disabling cached exchange mode broke the reminders again.

     

    Try enabling cached exchange mode in Outlook.

    • Proposed as answer by ediehm Friday, July 29, 2011 8:37 PM
    • Unproposed as answer by ediehm Friday, July 29, 2011 9:03 PM
    Friday, July 29, 2011 8:37 PM
  • I was already in cached mode.  I turned off cached mode, tested, turn it back on, tested.  Still no reminders here.  (I closed Outlook between all steps.)

    Friday, July 29, 2011 8:57 PM
  • cached mode on and off is also not applicable for terminal server users
    Saturday, July 30, 2011 12:11 AM
  • The same results for us - the users who were having issues with reminders all had cached mode off.  Turning it on allowed the reminders to work again.
    Monday, August 01, 2011 1:03 PM
  • We found that enabling cached exchange mode in Outlook brought the reminders back - disabling cached exchange mode broke the reminders again.

     

    Try enabling cached exchange mode in Outlook.

    This most definitely is not the solution.  Exchange isn't even running in our environment and reminders still do not work with SP1.  We're using Kerio Connect over MAPI, in which Cached Exchange Mode is not an option.

    Monday, August 01, 2011 4:58 PM
  • We are having the same issue and hope that a fixe comes out soon!  Uninstalling Office SP1 brings the reminders back for us also.
    Monday, August 01, 2011 5:25 PM
  • We have the same problem and uninstalling Office SP1 brings the reminders back for us too. 

    We opened a ticket with Microsoft and are waiting for a solution.  Microsoft stated that 6 or 7 clients are having the same issue.  I'm willing to venture that its greater than that, so please call Microsoft and report your problem.  The more they hear about how many people are being affected the more resources they may dedicate to it. 

    By the way, it's a free call because its related to a Windows Update/Patch.  Call 1800MICROSOFT.


    ASM
    Monday, August 01, 2011 6:00 PM
  • Keep an eye on this KB article... http://support.microsoft.com/kb/2586274

    Monday, August 01, 2011 7:21 PM
  • I confirm the workaround with enabling cache Exchange. The error is located in the Outlook.exe files. If you replace the Outlook.exe SP0 version with the Outlook.exe SP1, the bug appear.
    Tuesday, August 02, 2011 6:39 AM
  • This is a pretty big deal for us too, with the number of users we have.  We had called our contact in Microsoft yesterday and other than 'they are aware of it', the phone call didn't provide any additional information other than they've received other calls on it.  We are hopeful that Microsoft recognizes the importance of this problem and provides a solution in a timely manner.

     

    Tuesday, August 02, 2011 1:58 PM
  • A hotfix request has been submitted and approved by the Outlook product team.  As soon as we have more information about the release schedule and KB for the hotfix I'll update this forum thread.


    Tuesday, August 02, 2011 5:05 PM
  • Any hotfix yet?
    GaryPharr
    Tuesday, August 09, 2011 10:37 PM
  • The Hotfix is in currently in development. As soon as it is ready for posting I'll update the thread with the Hotfix KB.

    Wednesday, August 10, 2011 3:57 PM
  • Regarding KERIO and  Cached Exchange Mode  - i know that it is not the context but i like to ask - how can enable instant search with KERIO?
    Monday, August 15, 2011 8:38 AM
  • Hi Gabriel, any updates on the hotfix for this yet?
    Monday, August 15, 2011 2:24 PM
  • Any hotfix / resolution updates yet?? Thank you, Tom
    Monday, August 15, 2011 5:03 PM
  • As of this morning the hotfix is still in development.  It should be going to testing and verification soon.  As soon as we know when it will go live I'll update the forum.
    Monday, August 15, 2011 7:37 PM
  • It is good to see a prompt/timely response to this issue...just imagine the potential chaos resulting from insufficient Outlook reminders?? :) :)
    Monday, August 15, 2011 7:39 PM
  • We just realized that this is our reminders problem as well!! I hope they fix it soon - is everyone uninstalling SP1 in the meantime? What is the recommended course of action besides waiting for the hotfix?
    --- ATS2011
    Thursday, August 18, 2011 2:51 AM
  • We found that enabling cached exchange mode in Outlook brought the reminders back - disabling cached exchange mode broke the reminders again.

     

    Try enabling cached exchange mode in Outlook.

    This most definitely is not the solution.  Exchange isn't even running in our environment and reminders still do not work with SP1.  We're using Kerio Connect over MAPI, in which Cached Exchange Mode is not an option.

    We were already using cached exchange mode with lack of reminders.
    --- ATS2011
    Thursday, August 18, 2011 2:57 AM
  • We have the same issue on only 1 of our computers in the office.

    What we do is install office 2007, install CRM 4.0, install office 2010.
    Reminders are not working for this user but they do work for all other users.

    I have checked but the issue is not solved by uninstalling SP1.
    Infact, the issue was there before sp1 was installed, and still there after installing and removing it.

    tried all other suggestions mentioned above, and tried reinstallig office and crm but without luck.

    Hope we get a fix soon.

    Thursday, August 18, 2011 8:36 AM
  • Having the same problem with office 2010 sp1 on a 2008 r2 64bit terminal server.
    Thursday, August 18, 2011 11:27 PM
  • I have a user running Windows 7 X64 SP1 and Office 2010 X86. I tried running the variety of outlook.exe switches /resetfolders, etc. I even tried carefully using MAPIMFC tool to delete reminders folder and recreating and looked for the KB. Uninstalling SP1 fixed the reminder issue. Please fix this issue Microsoft.
    Friday, August 19, 2011 4:00 PM
  • We just realized that this is our reminders problem as well!! I hope they fix it soon - is everyone uninstalling SP1 in the meantime? What is the recommended course of action besides waiting for the hotfix?
    --- ATS2011

    I haven't deployed it yet. I've halted distribution until a hotfix or this problem has been resolved. In testing this happened to a handful of users out of maybe 20 I distributed to. It's scary and kinda bad not to apply the service pack, but it's going to be scarier when a couple hundred users need this fix installed.
    Friday, August 19, 2011 4:13 PM
  • We just realized that this is our reminders problem as well!! I hope they fix it soon - is everyone uninstalling SP1 in the meantime? What is the recommended course of action besides waiting for the hotfix?
    --- ATS2011

    I haven't deployed it yet. I've halted distribution until a hotfix or this problem has been resolved. In testing this happened to a handful of users out of maybe 20 I distributed to. It's scary and kinda bad not to apply the service pack, but it's going to be scarier when a couple hundred users need this fix installed.


    Thank you.

    Uninstalling SP1 fixed our problem immediately.

    Outlook 2010 with CRM Online 2011.


    --- ATS2011
    Friday, August 19, 2011 4:17 PM
  • All I had to do was remove the CRM connector Addin from Outlook.  I will load the web page to get to our CRM until a hotfix is available.  I left SP1 installed.
    Friday, August 19, 2011 6:55 PM
  • Why has this issue not been noted in the "Known issues and behavior changes" section of the kb for SP1 (http://support.microsoft.com/kb/2460049)?  This is a significant problem that people will want to know about *before* they install the service pack.
    Friday, August 19, 2011 8:12 PM
  • We seem to be having this issue.  Our Citrix servers recently got SP1 installed and now 1 user is having this issue but other users are not...

    Installing SP1 locally on a machine and using locally installed Outlook 2010, we recreated the issue for the 1 user.  If it is due to SP1 being installed I'm wondering why some users are still fine while others are not.

    Tuesday, August 23, 2011 2:21 PM
  • As of this morning the hotfix is still in development.  It should be going to testing and verification soon.  As soon as we know when it will go live I'll update the forum.


    Still no fix?

     

    Marcus

    Wednesday, August 24, 2011 7:46 AM
  • The fix for the issue shipped in the August 2011 Cumulative Update, http://support.microsoft.com/kb/2584053


    Wednesday, August 24, 2011 6:49 PM
  • It's the "end of the month".  Any updates?
    Wednesday, August 31, 2011 2:11 PM
  • We found that enabling cached exchange mode in Outlook brought the reminders back - disabling cached exchange mode broke the reminders again.

     

    Try enabling cached exchange mode in Outlook.

    This most definitely is not the solution.  Exchange isn't even running in our environment and reminders still do not work with SP1.  We're using Kerio Connect over MAPI, in which Cached Exchange Mode is not an option.


    We are also using Kerio Connect and are experiencing this in two machines, one a laptop Dell E6510 with Win7 & Office2010 and the other is a PC Dell Optiplex 780 Win7 & Office 2010, both are 32 bit. I have tried /cleanreminders & /resetfolders, uninstalling office completely to no avail, I had to use Revo uninstaller (http://www.revouninstaller.com/) program which pretty much removed everything from folders to registries and then reinstalled office and it worked only to find out that in a reboot the problem came back. It is very frustrating as I have wasted about three weeks looking for a solution...
    Wednesday, August 31, 2011 10:36 PM
  • Hello,

    I have the same issue and have opened a Microsoft Call.

    The August Package has been released today.

    Outlook 2010 Hotfix Package x-none (x86 and x64)

    See http://support.microsoft.com/kb/2584053

    I will check if this solve the issue.

    kr

    Alex

    Thursday, September 01, 2011 10:31 AM
  • This hotfix solved the issue for me!
    • Proposed as answer by L_Paul Thursday, September 01, 2011 12:41 PM
    Thursday, September 01, 2011 12:41 PM
  • http://support.microsoft.com/kb/2584053 x86 download/install after installing SP1 also fixed this problem for me.
    • Marked as answer by Seth H. _ Thursday, September 01, 2011 5:00 PM
    Thursday, September 01, 2011 1:42 PM
  • The hotfix fixed the problem for me also.
    Alexandru Zamfir Probitas International Bucharest, ROMANIA.
    Friday, September 02, 2011 6:19 AM
  • The hotfix did NOT fix the problem for me. Reminders still do not appear. My configuration is Windows7 Czech (x64), Office2010 Czech (x86), Kerio Mail Server.

    Monday, September 05, 2011 3:41 PM
  • The hotfix worked for me. Re-installed Office Service Pack 1, and then applied the hotfix and reminders are now working correctly.
    Tuesday, September 06, 2011 11:53 AM
  • Anyone know if there will be a way to install the hotfix via WSUS?
    Tuesday, September 06, 2011 8:33 PM
  • Hi Everyone,

    I have installed the hot fix and now I have a new issue. On my Systems where the hot fix is installed I have missing calendar entries in the calendars. While comparing the calendars on a system with the hot fix installed with a system where the hot fix is not installed we noticed that certain entries are not shown on the system where the hot fix is installed!

    This is obviously a major issue and I have not been able to identify why certain entries are not being shown. Has anyone else encountered this behavior?

    I really want to deploy this fix but obviously can't if it causes these issues.

    It seems to only affect recurring entries.

    Any ideas are welcome.

    O I forgot to mention: Reminders are back and working fine by the way. Just missing calendar entries now :/ This is really irritating! 

    • Edited by Tafelhase Thursday, September 08, 2011 10:21 AM
    Thursday, September 08, 2011 9:36 AM
  • It seems to me that the issue described in KB2405793 http://support.microsoft.com/kb/2405793/ has resurfaced with this hot fix. The problem is this hot fix is included in Office 2010 SP1 so I can't reinstall it to try and resolve the new issue.

    An easy way to check for this issue is to open the same calendar using OWA and a client with the KB2584053 installed and just compare a couple of days with one another. The client will have some recurring items missing.

    Has anyone got an Idea how I can force reinstall ob the KB2405793? Has anyone else experienced this issue as well or not? We only noticed it by chance so it might be that others have not noticed it yet...

    Kind Regards

    Friday, September 09, 2011 9:00 AM
  • Hello,

    I installed the hotfix on a single computer on Tuesday morning for the user to test.  By Thursday morning I had the call that meetings are missing from the calendar (I am not sure at this time if they are recurring meetings).

    I am new to all of this, but I want to uninstall SP1 altogether because this is ridiculous.  I know that the service packs come with an uninstall utility, but I'm not sure about hotfixes.  I'll spend my morning researching how to unintall hotfixes, or if it is even necessary to uninstall the hotfix before uninstalling the service pack.

    Regards,

    Nicole

    Friday, September 09, 2011 12:46 PM
  • You should be able to remove the hotfix using add remove programs.

    For the SP1 there is a tool that can be use which you can find here: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=27131

    I have just rolled back my entire image for now and am hoping someone from microsoft will react to this issue.

    In my opinion it is not trivial at all!

    Cheers

     

    Friday, September 09, 2011 2:46 PM
  • I have the KB2584053 installed on Windows 7 SP1 x64 and MS Office 2010 SP1 x32 and the reminders are popping again!!! Thanks for that MS.  Now the issue that this patch is giving me is that some of the recurring meetings are not showing up anymore in the calendar.  I am connected to exchange 2003 and I can see those reccuring meeting through OWA, MS office 2007 and MS office 2010 without the new KB2564053 installed.  Try to reset the view, Detect and repair, etc.... still not showing.

     

    any idea?

    Tuesday, September 13, 2011 6:41 PM
  • I'm running into the same problem but it's only if I'm "live" on Outlook 2010.  If I check the cached mode, then my reminders work fine.  Anyone else experiencing this live v. cached problem with their reminders?  I've tried the clean and reset fixes and I've also recreated my profile twice.  I'm hesitant to try the hotfix just yet or uninstall SP1.  But I'm also not keen on being more than 20 minutes late for another meeting because my reminders do not ding at me.

    Any other ideas?

    Friday, September 16, 2011 7:27 PM
  • Installing Hotfix KB2584053 got my reminders back. When yor request the hotfix, ensure you chose the right Office platform (32/64).

    John

    Wednesday, September 21, 2011 6:58 AM
  • Has anyone heard anything about the missing recurring meetings issue this hotfix causes?

    I have not been able to fix this issue. Reinstalling SP1 and then installing KB2584053 always causes the same issue of some recurring meetings not being displayed in outlook anymore but only when using a client with this hotfix installed.

    All other clients show the meetings just fine (OWA, Blackberry, ActiveSync devices and Outlook without KB2584053)

    This to mee is an even more serious issue that not having the reminders popup. But most people installing this hotfix either have not noticed this issue or are not experiencing it.

    To all who have posted here about installing the hotfix and it successfully fixing the reminders issue could you please check and see if you are also experiencing the missing reccuring entry issue alot of us are having?

     

    Wednesday, September 21, 2011 7:16 AM
  • We are running Windows 7 x64, Office 2010 x86 and Exchange 2010

    I have installed SP1 and the hotfix on a small number of computers. They are all running "live" - that is no cache mode.

    Reminders are working and we have not seen any problems with recurring reminders.

    When you have problems with recurring appointments, is it then all appointments, or only specific appointments like e.g. Out-Of-Office or some other settings?
    I have tried creating recurring appointments with a mix of Busy, Free, OOT, only myself, with attendees, had a colleague crate an recurring meeting with me, private appointments and so on – No error in showing the recurrent appointments !!

    Wednesday, September 21, 2011 8:20 AM
  • Hi,

    It only seems to affect existing recurring meetings. All meetings created with KB2584053 installed clients are fine and they show up just fine.

    Meetings that existed prior to the hotfix install are causing the issues. I have not been able to identify what they have in common as it seems to only affect some and even then they are all different (Busy or not, long period recurring or only 3 or 4 instanses, private or public, received by invite or created by the user him/her self etc.) All of them have multiple attendees. Out of office is not affected by this at all.

    It does affect all Users that use the client with KB2584053 installed though. Obviously those with more meetings and calender entries more than those with fewer.

    We only stumbled across this because some colleagues sit in front of their outlook with their Iphone/BB and compare entiers and thats how they noticed that some were missing.

    I check this using OWA and Outlook side by side.

    Almost all our outlooks are also all running live (not cached) because our primary environment is a terminal server farm.

     

    Wednesday, September 21, 2011 9:08 AM
  • the hotfix mentioned above appears to only be for the x64 version of Outlook. We run the x86 version on WS2008r2 x64 term server and this hotfix does not work!! If anyone gets this resolved under this scenario I would appreciate a ping as I hate not being all 'patched up' ;(
    GaryPharr
    Tuesday, September 27, 2011 12:57 AM
  • Hi Gary,

    under the download link for the Hotfix please make sure that you click "Show hotfixes for all platforms and languages (2)" under step 1. This will show you all available version of the hotfix and you will see that there is a x86 and x64 version available.

    Be sure to check that your calanders are apeering correctly after installing this hotfix. As I have mentioned above me and others are experiencing problems with this hotfix and I have rolled back SP1 completely as a result.

    Cheers

     

    Tuesday, September 27, 2011 6:52 AM
  • We had the missing reminder issue after installing SP1 and installed the patch listed above and we are now experiencing missing appointments. 

    Appts were appearing fine with SP1, but reminders missing.  After hotfix reminders are working, but appts. disappear.  Prior to SP1 and the hotfix, everything was working as expected.

    Thursday, September 29, 2011 7:54 PM
  • I have the hotfix installed and and the alerts are working.

     

    However, I have noticed that appointments that are recurring do not get alerts. Only single appointments give alerts.

    Is this happening to anyone else?

    • Edited by mand0 Tuesday, October 04, 2011 7:59 PM
    Tuesday, October 04, 2011 3:14 PM
  • I think I have the solution:

    We were missing reminders and installed KB2584053.  Reminders started working but we had users missing random appts.   Opened a support case with MS and were able to prove the issue came from the hotfix.  MS acknowledged the bug and were able to add it into their August Cumulative Update. 

    The fix is:  (Please note the KB # is the same, however MS has changed the patch and you will need to re request the fix)  Essentially the original KB2584053 had to be requested as it was still in beta.  They made the change and are releasing it soon via windows update, but you can go back and re-request it)

    2584053 - Description of the Outlook 2010 hotfix package (x86 Outlook-x-none.msp; x64 Outlook-x-none.msp): August 30, 2011

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;2584053

    If you’re running the 32-bit version of Outlook on an x64 operating system, the hotfix download choice will default to x64, and it’s not obvious that there are additional choices.  To see the other options, click the “show hotfixes for all platforms and languages” link:

     

    And then select the x86 package to download (if applicable):

     

    Jamie

    Wednesday, October 12, 2011 1:44 PM
  • This is great news!

    I looked at the KB artikle but it does not mention anything about fixing missing appointments yet.

    Did Support mention when this would be release officialy? Is it worth waiting for it to be released?

    I will test as sson as I get another maintenance window.

    Cheers

     

     

    Thursday, October 13, 2011 11:17 AM
  • is this fix going to be deployed via WSUS?
    Tuesday, October 18, 2011 2:02 PM
  • This is great news!

    I looked at the KB artikle but it does not mention anything about fixing missing appointments yet.

    Did Support mention when this would be release officialy? Is it worth waiting for it to be released?

    I will test as sson as I get another maintenance window.

    Cheers

    MS recently released Office 2010 WITH SP1 slipstreamed into it -- does this bug occur upon installing this newer Office version?? When will this fix be officially released via MS/Windows Update?? Does this bug affect both 32-bit and 64-bit Outlook?? Or only 32-bit Outlook?? Thank you, Tom
    • Edited by tlyczko2 Friday, October 28, 2011 7:08 PM
    Friday, October 28, 2011 7:07 PM
  •  

     Hello all,

    I had the same symptoms for months (no more reminder, etc...).

    Installing ServicePack, KB, clearing reminder, etc... haven't resolved anything. Using the ".pst and .ost" repair tool did not resolve anything.

    As other I was waiting for the Microsoft team to solve the issue, but they took ages and haven't been providing any solution- 

    Extremely disappointing for such a product. 

     

    Anyway after months of looking a colleague engineer working to resolve outlook issue has found "my" issue. That issue has been seen on 5-6 outlook account over approximately 2000 accounts in our company, so it's not widespread but not unique.

     

    Basically a folder was looping in another folder, and was corrupted. That folder was not visible from my user account, and I don't know which actions he did to "make it appear.

    Only workaround was to "export my emails", create new email account, reimport my emails. Some emails were corrupted and I could not reimport them, but could access them from a "local .pst archive". Also note that the "microsoft repair pst tool" did not detect those corruption/errors.

    After that, I verified everything: everything works again, I have all reminders working, etc...

     

    The same "side effect" of that "corrupted folder looping inside a folder" were know to impact reminders as well.

     

    So if you have the reminder issue you might want to look at that instead of waiting 3 centuries for the Microsoft team to inform you about their progress monthly, and releasing a not working workaround every 3 months.

     

    Hope that helps other USERS.


     

     

     


    bou
    Tuesday, November 15, 2011 8:30 AM
  • Okay so I was having the same issue with my Outlook 2010. I have the 32 bit program so the hotfix did nothing for me, neither did the cleanreminders etc. The only thing that fixed the problem was: -Go to START, Control Panel -Go to Add/Remove Programs -Check off show updates (right top corner of dialog box) -Scroll down to Outlook 2010 -Click Remove Service Pack One (SP1) After completing the above steps I re-opened my outlook all my old reminders popped up and all new ones seem to be working normally. I hope this can help some of you!! Good luck!
    Thursday, December 08, 2011 3:44 PM
  • Recreating the profile just takes 5 secs and it worked like a charm. Tested on multiple occasions.

    Gl

    Monday, February 13, 2012 11:37 AM
  • .... but can take a while when big pst or ost files
    Monday, February 13, 2012 11:38 AM