none
Outlook not even trying IMAP connection RRS feed

  • Question

  • I'm having an odd problem connecting Outlook 2013 to Gmail. Using the Control Panel Mail Setup app, I've set up the connection, and I get a successful connection through that. When I try using Outlook, though, it appears to not even try connecting, but gives me an immediate failure for both IMAP and SMTP. I checked the Firewall settings, and everything seems OK there, but that shouldn't be the issue anyway, given that Mail connects just fine, right?
    Thursday, September 18, 2014 1:54 PM

Answers

  • Hi,

    I understand that you configured a Gmail account from Control Panel -> Mail -> E-mail Accounts, and it was successful. However, when you start Outlook, the connection failed immediately.

    Since you mentioned you checked the firewall settings, have you tried disabling the firewall and anti-virus program? Disable them temporarily to check if the connection will work fine.

    I also find that the issue occurs when Outlook is running but when setting up from Control Panel -> Mail, the issue didn't occur. Please start Outlook in Safe Mode to determine whether any add-ins are related:

    Press Win + R, type "outlook.exe /safe" in the blank box, press Enter.

    If there is no problem when Outlook is in Safe Mode, please disable the suspicious add-ins to verify which one caused the issue.

    Regards,

    Melon Chen
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Friday, September 19, 2014 2:30 AM