none
Unable to Connect to new PsSession exchange 2013 RRS feed

  • Question

  • I am having issues with one of my exchange servers, I can connect to the exchange sell localing on one server but not on the other, here is the error

    VERBOSE: Connecting to Exch01.rvh-win2k3.com.
    New-PSSession : [exch01.rvh-win2k3.com] Connecting to remote server exch01.rvh-win2k3.com failed with the following
    error message : [ClientAccessServer=EXCH01,BackEndServer=exch01.rvh-win2k3.com,RequestId=75c539ee-5e13-4e23-b28c-d9dc6d
    23b282,TimeStamp=7/31/2014 1:43:33 PM] [FailureCategory=Cafe-SendFailure]  For more information, see the
    about_Remote_Troubleshooting Help topic.
    At line:1 char:1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : -2144108477,PSSessionOpenFailed
    VERBOSE: Connecting to EXCH01.rvh-win2k3.com.
    New-PSSession : [exch01.rvh-win2k3.com] Connecting to remote server exch01.rvh-win2k3.com failed with the following
    error message : [ClientAccessServer=EXCH01,BackEndServer=exch01.rvh-win2k3.com,RequestId=f0293a33-4d3d-46ff-9022-369bf1
    054926,TimeStamp=7/31/2014 1:43:39 PM] [FailureCategory=Cafe-SendFailure]  For more information, see the
    about_Remote_Troubleshooting Help topic.
    At line:1 char:1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : -2144108477,PSSessionOpenFailed

    Any help resolving will be greatly appricitated. I'm new to exchange and am learning as i go.


    Devin Berard I.T Support Renfrew Victoria Hospital, Renfrew ON berardd@renfrewhosp.com

    Thursday, July 31, 2014 1:48 PM

Answers

All replies

  • Friday, August 1, 2014 2:13 AM
    Moderator
  • Solution was found See this Post it was the first set of screen shots that fixed my issue

    http://social.technet.microsoft.com/Forums/en-US/263b3033-bcec-48cc-9101-7338f69d04f4/exchange-2013-ssl-certs?forum=exchangesvrdeploy


    Devin Berard I.T Support Renfrew Victoria Hospital, Renfrew ON berardd@renfrewhosp.com

    • Marked as answer by Berardd Wednesday, August 6, 2014 4:08 PM
    Wednesday, August 6, 2014 4:08 PM
  • Adding my Certificate to the "Exchange Back End" site also worked for me. In my case, I was able to access ECP and OWA (on this server) as well as EMS on other servers.

    Step by step procedure:

    1. Launch IIS Manager

    2. Expand "Sites" under the server with this issue

    3. Click on "Exchange Back End"

    4. In the actions pane to the right, click on "Bindings"

    5. Select the https type and click on "Edit"

    6. Select the appropriate certificate and click on Ok.

    7. From an elevated command prompt window (I prefer Powershell these days) type "iisreset" and hit enter.

    Your problem should be solved like mine was!!!

    • Proposed as answer by leo dragunsky Wednesday, October 17, 2018 5:24 PM
    • Marked as answer by Berardd Tuesday, December 11, 2018 7:59 PM
    Friday, May 1, 2015 3:06 PM
  • Recently I have updated Exchange certificate on single CAS/MBX Exchange Server 2013 running Enable-ExchangeCertificate.

    Remote Powershell was broken. For the first time it did not work with 400 error. I ran

    "winrm quickconfig" (https://support.microsoft.com/en-us/kb/2027064)

    but it had not helped. The error sipmly changed to [FailureCategory=Cafe-SendFailure].

    The problem was that certificate had not bound to "Exchange back End" site. I have bound it manually and it worked like a charm.

    Thanks for the solution!


    MCTS

    • Proposed as answer by leo dragunsky Wednesday, October 17, 2018 5:24 PM
    • Unproposed as answer by leo dragunsky Wednesday, October 17, 2018 5:24 PM
    Thursday, December 31, 2015 11:20 AM
  • Thank you! Just saved me :-)
    Tuesday, January 23, 2018 2:11 PM
  • Thank you! Just saved me :-)
    Tuesday, January 23, 2018 2:12 PM
  • Recently I have updated Exchange certificate on single CAS/MBX Exchange Server 2013 running Enable-ExchangeCertificate.

    Remote Powershell was broken. For the first time it did not work with 400 error. I ran

    "winrm quickconfig" (https://support.microsoft.com/en-us/kb/2027064)

    but it had not helped. The error sipmly changed to [FailureCategory=Cafe-SendFailure].

    The problem was that certificate had not bound to "Exchange back End" site. I have bound it manually and it worked like a charm.

    Thanks for the solution!


    MCTS


    WinRM and Exchange Remoting are not the same.  Hence it had no effect on your issue.

    Cheers,

    Rhoderick

    Microsoft Senior Exchange PFE

    Blog: http://blogs.technet.com/rmilne  Twitter:   LinkedIn:   Facebook:   XING:

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Tuesday, January 23, 2018 9:39 PM
  • Thank you! I was pounding my head against a wall for hours because I forgot to edit the bindings on the Backend.
    Friday, December 7, 2018 6:17 PM
  • Worked like a charm. Thanks
    Sunday, August 18, 2019 1:44 PM