none
Outlook 2007 Insert File Path

    Question

  • Just got a computer with Windows 7 OS.  My outlook is configured and works great.  My problem is on attachments.  When I click attach file, an "insert file" box pops up.  I can then go through my folders and pick the folder, sub folders, then file that I want to attach.  If I need to attach another file, it takes me back to where I attached the first file, but I cannot get out of the folder where I attached the first file.  In the "insert file" screen,  I cannot go to another folder.  It only shows the folder where the original file attachement was.  On my old computer I could get out of that folder and pick any other folder on my drive.

    Is there a setting for this.  If so where would I find it.

    Thanks for your help

    Mike

    • Moved by Sally Tang Friday, August 06, 2010 2:39 AM (From:Office 2007 Application Compatibility)
    Wednesday, August 04, 2010 7:35 PM

All replies

  • Hi,

     

    This is how you change the default path for inserting a file ...

    1. Click Start, and click Run. (XP) .... OR Start and use the Start Search Box (Vista)

    2. type regedit, and then click OK.

    3. Locate the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    4. Double-click Personal in the right pane.

    5. Change the value to the path you want. For example:
    C:\My Attachments, would set the location to the My Attachments folder.
    %USERPROFILE%\My Documents, would set it to the My Documents folder on a computer that had more than one user profile.

    For Example: I changed mine to I:\ ... so it will open to my external drive.

    6. On the Registry menu, click Exit.

    7. Restart Outlook.

     

    Best Regards,

     

    Sally Tang

    Friday, August 06, 2010 8:25 AM
  • Mike, the information in the earlier response appears to be unrelated to your issue. I tried to duplicate what you're seeing on my Win7/OL2007 machine but couldn't. When the Insert File dialog appears the second time, it looks the same as the first time, with two ways to navigate to another folder:

    • through the folder list on the left side of the dialog
    • through the path box at the top of the dialog
    This is an image from another application, so it doesn't have the Insert File caption or show the Insert control at lower right, but it has the box on the top [Computer > Extras (F:) > etc.] and the folders on the left, the two elements that I'm referring to:


    Are you not seeing these two elements in the Insert File dialog? If there is a divider to the left of the file list, can you drag it to the right? 

     

    Friday, August 06, 2010 2:22 PM