locked
Won't connect through home router RRS feed

  • Question

  • Hi,

    I am using Outlook exchange for work, I have no problem connecting using most public wifi systems in hotels and airports but when I get home it won't connect via my router.  I can get on by going through Citrix but then the rules don't work which makes life very difficult.

    Any suggestions please?

    Thanks

    Simon

    Friday, March 14, 2014 4:48 PM

Answers

  • Could you press CTRL+Right click on Outlook icon on taskbar and choose "Connection Status". Do the status show "Established" or "Connecting". I believe in you case is show as "connecting".

    Since you have no issue while connecting while at airport or hotel, you exchange is accepting Outlook Anymore.

    For me, it is a network issue.

    Sunday, March 16, 2014 6:34 PM

All replies

  • Can you open Webmail using your Device when connected to home Internet ?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Anand Shankar

    Friday, March 14, 2014 4:55 PM
  • Could you press CTRL+Right click on Outlook icon on taskbar and choose "Connection Status". Do the status show "Established" or "Connecting". I believe in you case is show as "connecting".

    Since you have no issue while connecting while at airport or hotel, you exchange is accepting Outlook Anymore.

    For me, it is a network issue.

    Sunday, March 16, 2014 6:34 PM
  • Hi,

    I would suggest you also post this question on Windows Client forum since this issue is most related to network issues.

    Thanks,


    Simon Wu
    TechNet Community Support

    Monday, March 17, 2014 9:58 AM
  • Hi,

    Thanks for your response, yes I can

    regards

    Simon


    Simon53

    Monday, March 17, 2014 10:57 AM
  • Hi,

    Thanks for your response, when I press ctrl/right click I do now get the option of connection status.

    Thanks

    Simon


    Simon53

    Monday, March 17, 2014 10:58 AM
  • Hi,

    Thanks for your response, I will try.

    Regards

    Simon


    Simon53

    Monday, March 17, 2014 10:59 AM