locked
Intermittent proxy error "There is a problem with the proxy server's security certificate. Outlook is unable to connect to the proxy server " RRS feed

  • Question

  • Hi all,

    From time to time (at least once a day), the following message pops up on the user's screen:

    "There is a problem with the proxy server's security certificate. Outlook is unable to connect to the proxy server . Error Code 80000000)."

    If we click "OK" it goes away and everything continues to work although sometimes Outlook disconnects. It is quite annoying...

    Any ideas?

    Thank you in advance

    Monday, July 14, 2014 2:19 PM

Answers

All replies

  • Are you using a self signed certificate?

    If yes please import the certificate to the "Trusted root certification authority"

    Do you have all the required names in your certificate?

    Please check this as well

    http://support.microsoft.com/kb/923575




    • Edited by MAS- Monday, July 14, 2014 3:08 PM
    • Marked as answer by Angela Shi Monday, July 28, 2014 9:02 AM
    Monday, July 14, 2014 3:08 PM
  • Hi,

    For the security alert issue, I'd like to recommend you check the name in the alert windows, and confirm if the name is in your certificate.

    Additionally, to narrow down the cause, when the Outlook client cannot connect again, I recommand you firstly check the connectivity by using Test E-mail AutoConfiguration. For more information, you can refe to the following article: http://social.technet.microsoft.com/Forums/en-US/54bc6b17-9b60-46a4-9dad-584836d15a02/troubleshooting-and-introduction-for-exchange-20072010-autodiscover-details-about-test-email?forum=exchangesvrgeneral

    Thanks,


    Angela Shi
    TechNet Community Support

    • Marked as answer by Angela Shi Monday, July 28, 2014 9:02 AM
    Thursday, July 17, 2014 8:17 AM
  • We are seeing the same behaviour, started in late July without any changes to certificates or Exchange.

    Is this behind an F5 load balancer?

    See this thread (no solution yet): https://social.technet.microsoft.com/Forums/office/en-US/e32fda1b-ae2d-46aa-a5ca-1973789ee949/error-message-on-ol2010-problem-with-proxy-certificate-80000000?forum=exchangesvrclients&prof=required

    Thursday, November 17, 2016 6:41 PM
  • Hi 

    Did you configure the certprincipalname of the EXPR outlook provider ?

    Thursday, November 17, 2016 8:04 PM
  • I have had a small number of users report this randomly over the last few months, usually 2 or 3 times a week.

    KarlGrabe asked if this is behind an F5 LB, we have F5 LBs and F5 point to the same thread as he does in his post. There is still no resolution in that thread.

    However, I upgraded to Exchange 2013 CU14 a couple weeks ago, and the problem has not been seen since so possibly CU14 resolved it.


    • Edited by GADavies Thursday, November 17, 2016 8:28 PM correction
    • Proposed as answer by GADavies Thursday, November 17, 2016 8:28 PM
    Thursday, November 17, 2016 8:26 PM
  • Looks like the other thread found its own solution:

    It was an F5 bug. Our f5 team changes the encrypt method in the SSL Profile from default to DEFAULT auf ALL:!DHE-RSA-DES-CBC3-SHA.


    Friday, November 25, 2016 1:03 PM
  • Hi Karl,

    Could be more specific change on the F5 SSL profile part?

    Thanks,

    Prem 

    Thursday, September 21, 2017 6:32 PM
  • I just had this issue with only one of my users, and i was able to fix this by deleting this entry in the registry.  She was the only person in the firm with this registry entry

    64 bit Windows Operating System: [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Internet Settings\WinHttp]

    DELETE THIS ENTRY “DefaultSecureProtocols”=dword:00000a00

    • Proposed as answer by Rahamathullah Thursday, July 26, 2018 11:44 AM
    Friday, July 6, 2018 4:04 PM
  • Thanks TommyUSA. You helped me to close the long pending one.

    • 32 bit Windows Operating System: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\WinHttp]
    • 64 bit Windows Operating System: [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Internet Settings\WinHttp]

    DELETE THIS ENTRY “DefaultSecureProtocols”=dword:00000a00

    Thursday, July 26, 2018 11:47 AM
  • This also solved the issue for me....Any Idea on what would create that entry?
    Wednesday, October 24, 2018 9:26 PM