none
open window in explorer no longer appears RRS feed

  • Question

  • My computer was reimaged from vista to window 7 recently.  One in several changes I found was the Open window in explorer on SharePoint has long gone.  How can I bring that option back, we use sharepoint 2010?

    I found several posts saying that the Open window in explorer option doesn't work with 64bit.  This isn't true in my case because I have been using 64bit since Vista and it worked before despite 65bits.   Some source says I have to install IE 32 browser and not IE 64bit to get that option back... I don't agree with this option as I see little chance for it to work.  I think something in configuration involving here, please point direction. 

    Thanks,

    Nitaya

    Saturday, August 11, 2012 4:37 AM

Answers

  • Are you saying the icon for Open in Windows Explorer view is no longer there or that it is greyed out?  By definition ribbon buttons can be deactivated but they don't disappear.  It may be greyed out after the re-imaging because that option is dependent on an Active-X control that is normally installed when the 32 bit version of Office is installed.  The 64 bit version of Office doesn't include the Active-X control.  That's why people talk about 64 bit not being supported.  But if the Active-X control is there it will work.  Another problem that frequently occurs is that if your screen resolution changes the icons shift a bit and re-size.  The Open in Windows Explorer view can shrink very small and be hard to find.  hover your mouse over each of the small icons in the Connect & Export section of the library ribbon.  Open with Explorer should still be there.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    • Marked as answer by Emir Liu Thursday, August 23, 2012 6:00 AM
    Saturday, August 11, 2012 12:54 PM