none
Restart the SharePoint site RRS feed

  • Question

  • Hi, 

    When you try to reload the site (SharePoint-80) you get a message like the screenshot. How to fix?

    Error: failed to write configuration file

    Tuesday, February 19, 2019 9:25 AM

All replies

  • Hi

    Please check if there is enough disk space.

    And, is your App Fabric ok?


    Justin Liu Office Apps & Services MVP, MCSE
    Senior Software Engineer
    Please Vote and Mark as Answer if it helps you.

    Wednesday, February 20, 2019 1:58 AM
  • Hi

    Please check if your login account is administrator in the server.

    You can't access the location if you are not server admin.


    Please remember to mark the replies as answers if they helped.
    Linyu - SharePoint Engineer
    QQ Group: 72637444

    Wednesday, February 20, 2019 2:10 AM
  • Enough disk space. App Fabric has been uninstalled and reinstalled. 

    Could Not load file or Assembly Microsoft.The value of the application server.Caching.Client, version=1.0.0.0, culture=neutral, PublicKeyToken=31bf3856ad364e35" or one of their dependencies. The system cannot find the file specified. File name: 'Microsoft.The value of the applicationserver.Caching.Client, version=1.0.0.0, culture=neutral, PublicKeyToken=31bf3856ad364e35' at Microsoft.SharePoint service.DistributedCaching.SPDistributedCache..ctor (string name, TimeSpan timeToLive, SPDistributedCacheContainerType containerType, Boolean encryptData) in Microsoft.SharePoint service.IdentityModel.SPDistributedSecurityTokenCache..whatp(string name, timeToLive terms, containerType SPDistributedCacheContainerType, Boolean encrptyData, terms minimumTokenExpirationWindow) at Microsoft.SharePoint service.IdentityModel.SPDistributedSecurityTokenCacheInitializer.Init (object state);

     
    Wednesday, February 20, 2019 6:02 AM
  • Yes, the account is an administrator
    Wednesday, February 20, 2019 6:03 AM
  • Please try to run the SharePoint prerequisites.

    Justin Liu Office Apps & Services MVP, MCSE
    Senior Software Engineer
    Please Vote and Mark as Answer if it helps you.

    Wednesday, February 20, 2019 6:24 AM
  • Launched, all necessary components installed 
    Wednesday, February 20, 2019 6:58 AM
  • Hi, Nabi05,

    From the picture you offered, the SharePoint-80 is started. Is it a random issue?

    For your issue, check the event viewer log to see if there is some error related to the issue:

    Besides, Check the ULS log  to determine the exact cause of the error. ULS log is at:      

    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\15\LOGS

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, February 21, 2019 2:56 AM
    Moderator
  • Hi Nabi05,

    I am checking to see how things are going there on this issue.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, February 22, 2019 2:59 AM
    Moderator