none
Application Error - Event ID: 1000 - Windows Explorer

    Question

  • My current system information is as follows:

    OS Name Microsoft Windows 7 Ultimate
    Version 6.1.7601 Service Pack 1 Build 7601
    Other OS Description  Not Available
    OS Manufacturer Microsoft Corporation
    System Name RD-VAIO
    System Manufacturer Sony Corporation
    System Model VPCL22SFX
    System Type x64-based PC
    Processor Intel(R) Core(TM) i7-2720QM CPU @ 2.20GHz, 2201 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. R1132T7, 7/12/2011
    SMBIOS Version 2.7
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume3
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    User Name RD-VAIO\Randy
    Time Zone Eastern Standard Time
    Installed Physical Memory (RAM) 8.00 GB
    Total Physical Memory 7.98 GB
    Available Physical Memory 4.15 GB
    Total Virtual Memory 20.0 GB
    Available Virtual Memory 16.1 GB
    Page File Space 12.0 GB
    Page File C:\pagefile.sys

    I have been incurring application errors with Windows Explorer at an alarming frequency during the past few days. The event log from the most recent error this morning follows. Ideas? Thanks.

    Log Name:      Application
    Source:        Application Error
    Date:          11/26/2012 8:29:40 AM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      RD-VAIO
    Description:
    Faulting application name: Explorer.EXE, version: 6.1.7601.17567, time stamp: 0x4d672ee4
    Faulting module name: EXPLORERFRAME.dll, version: 6.1.7601.17514, time stamp: 0x4ce7c6a8
    Exception code: 0xc0000005
    Fault offset: 0x00000000000411ce
    Faulting process id: 0x1aec
    Faulting application start time: 0x01cdcb6e9824938a
    Faulting application path: C:\Windows\Explorer.EXE
    Faulting module path: C:\Windows\system32\EXPLORERFRAME.dll
    Report Id: 54378477-37cd-11e2-ad10-90004eb4d6e0
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-11-26T13:29:40.000000000Z" />
        <EventRecordID>173330</EventRecordID>
        <Channel>Application</Channel>
        <Computer>RD-VAIO</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Explorer.EXE</Data>
        <Data>6.1.7601.17567</Data>
        <Data>4d672ee4</Data>
        <Data>EXPLORERFRAME.dll</Data>
        <Data>6.1.7601.17514</Data>
        <Data>4ce7c6a8</Data>
        <Data>c0000005</Data>
        <Data>00000000000411ce</Data>
        <Data>1aec</Data>
        <Data>01cdcb6e9824938a</Data>
        <Data>C:\Windows\Explorer.EXE</Data>
        <Data>C:\Windows\system32\EXPLORERFRAME.dll</Data>
        <Data>54378477-37cd-11e2-ad10-90004eb4d6e0</Data>
      </EventData>
    </Event>


    RD

    Monday, November 26, 2012 1:45 PM

All replies

  • Hi,


    It seems this issue can be caused by corrupted ExplorerFrame.dll. Please check the following similar thread could help:


    Windows Explorer stops working 

    http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/169f3d8d-b31a-4208-9bdb-34ac09245c0f


    In addition, you can try to run SFC to scan the system files.

     

    1. Click Start, and then type cmd in the Start Search box.

    2. In the results area, right-click cmd.exe, and then click Run as administrator. You will be prompted to type the password for an administrator account. Click Continue if you are the administrator or type the administrator password. Then, click Continue.  

    3. At the command prompt, type Sfc /scannow, and then press ENTER.


    The scan may take some time and prompt you to insert Windows Vista disc. After that, please restart the computer and re-register the file ExplorerFrame.dll and check the result.


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Wednesday, November 28, 2012 3:39 AM
    Moderator
  • Hi,


    It seems this issue can be caused by corrupted ExplorerFrame.dll. Please check the following similar thread could help:


    Windows Explorer stops working 

    http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/169f3d8d-b31a-4208-9bdb-34ac09245c0f


    In addition, you can try to run SFC to scan the system files.

    1. Click Start, and then type cmd in the Start Search box.

    2. In the results area, right-click cmd.exe, and then click Run as administrator. You will be prompted to type the password for an administrator account. Click Continue if you are the administrator or type the administrator password. Then, click Continue.  

    3. At the command prompt, type Sfc /scannow, and then press ENTER.


    The scan may take some time and prompt you to insert Windows Vista disc. After that, please restart the computer and re-register the file ExplorerFrame.dll and check the result.


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Hi Vincent-

    Thanks for the response!

    I ran the scan & it came back clean. Honestly, I don't think that I've ever experienced any integrity violations using scannow.

    I've uploaded a .dmp file to my SkyDrive account if you have time to take a look (https://skydrive.live.com/redir?resid=7C41C68C6993E70D!281&authkey=!ADlJ27S_XJEAsyY).

    Thanks much.

    -Randy


    RD

    Wednesday, November 28, 2012 8:02 PM
  • A few updates...

    Instead of re-registering the ExplorerFrame.dll file, I ran the Update Readiness tool. It appeared to have worked until I tried accessing Windows Update. When I clicked on 'Optional Update', Explorer crashed again (event text below...DUser.dll culprit now).

    Running this tool did fix a long-runniing User Profile issue though.

    One thing that I noticed after running the Readiness tool is that the CheckSUR log noted 2 errors as follows:

    =================================
    Checking System Update Readiness.
    Binary Version 6.1.7601.21645
    Package Version 17.0
    2012-11-28 17:03

    Checking Windows Servicing Packages

    Checking Package Manifests and Catalogs
    (f) CBS Catalog Missing 0x00000002 servicing\Packages\Package_for_KB2661663~31bf3856ad364e35~amd64~~6.1.2.0.cat  

    Checking Package Watchlist

    Checking Component Watchlist

    Checking Packages

    Checking Component Store

    Summary:
    Seconds executed: 672
     Found 1 errors
      CBS Catalog Missing Total count: 1

    Unavailable repair files:
     servicing\packages\Package_for_KB2661663~31bf3856ad364e35~amd64~~6.1.2.0.mum
     servicing\packages\Package_for_KB2661663~31bf3856ad364e35~amd64~~6.1.2.0.cat

    The new Explorer crash event details are:

    Log Name:      Application
    Source:        Application Error
    Date:          11/28/2012 5:36:31 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      RD-VAIO
    Description:
    Faulting application name: Explorer.EXE, version: 6.1.7601.17567, time stamp: 0x4d672ee4
    Faulting module name: DUser.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdf26
    Exception code: 0xc0000005
    Fault offset: 0x0000000000001856
    Faulting process id: 0x590
    Faulting application start time: 0x01cdcdb65201a46c
    Faulting application path: C:\Windows\Explorer.EXE
    Faulting module path: C:\Windows\system32\DUser.dll
    Report Id: 0d9e75c7-39ac-11e2-8667-90004eb4d6e0
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-11-28T22:36:31.000000000Z" />
        <EventRecordID>174386</EventRecordID>
        <Channel>Application</Channel>
        <Computer>RD-VAIO</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Explorer.EXE</Data>
        <Data>6.1.7601.17567</Data>
        <Data>4d672ee4</Data>
        <Data>DUser.dll</Data>
        <Data>6.1.7600.16385</Data>
        <Data>4a5bdf26</Data>
        <Data>c0000005</Data>
        <Data>0000000000001856</Data>
        <Data>590</Data>
        <Data>01cdcdb65201a46c</Data>
        <Data>C:\Windows\Explorer.EXE</Data>
        <Data>C:\Windows\system32\DUser.dll</Data>
        <Data>0d9e75c7-39ac-11e2-8667-90004eb4d6e0</Data>
      </EventData>
    </Event>

    I can upload .dmp files if you need to see them.

    Thanks.


    RD

    Thursday, November 29, 2012 3:11 PM