none
Office 2013 runs configuration process every time it starts RRS feed

  • Question

  • When I start Word, Excel, Outlook, or Powerpoint, but not OneNote, a window opens called Microsoft Office Professional Plus 2013 and runs the Configuration Process which takes several minutes. This only happens on one computer.  I have tried suggestions from other threads for both Office 2010 and 2013, see my post in:

    http://social.technet.microsoft.com/Forums/en-US/officeitpro/thread/8ddd4809-9529-48f0-85a8-ea03598bd83a#0b6ba57c-6509-42e6-b0a5-7657a8ff7334

    I added the NoReReg key for all prior versions of Office: 11, 12, 14, and the current 15 (this might have reduced the time the configuration takes - it seems like the progress bar used to run through 3 times, and now only once, but I am not 100% certain).  It appears that priority support doesn't look at posts in other threads, but only original questions, hence, I am posting this.

    I tried using Process Monitor to find where the configuration information is stored that prompts Office to rerun this process every time, but there were so many similar events that I gave up after trying to filter it down for several hours.

    Tuesday, February 26, 2013 2:38 AM

All replies

  • Hi Brick,

    Not sure if you have tried to repair your Office, if no, please try to repair your Office as a quick fix.

    If that doesn't work, try to fix it with the following methods:

    Method 1:

    Open an elevated Command Prompt, type the following command, and then press ENTER:

    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    .

    Method 2:

    Try start Office in safe mode, see if this problem will still persists. (Press and hold the CTRL key, and then click the Office program to start it in safe mode.)

    If the problem does not occur in safe mode, this issue might be related to third-party add-ins. Disable the add-ins and start Office to see whether the problem continues to occur.

    .

    If the problem continues to occur in safe mode, we recommend that you uninstall Office and then install it. To do this, read the following Microsoft knowledge base article:

    http://support.microsoft.com/kb/2739501


    Max Meng
    TechNet Community Support

    Wednesday, February 27, 2013 2:11 AM
    Moderator
  • Thanks for the help.  I had tried running repair, in fact I ran it again after each of the suggestions I found in the forums.  I ran the SecEdit command which took quite a while because I had to clear up a bunch of invalid ACL issues in the registry (I am not entirely clear what this issue is - I have seen it before, it always happens on a key that has no permissions assigned specifically, but all you have to do is assign a permission; I give Full Control to Admins, then the error goes away).  In the end there was no change in behavior when starting the Office programs.

    I also tried safemode again (I had tried it previously, but it doesn't hurt to try again), and there was also no change.  Your comment did make me think: I use very few add-ins in Office, but one that I do use is Dragon Naturally Speaking, and I think there is a possibility that it might not be completely compatible with Office 2013; I will research that.  The weird thing is that there was no change when running in Safe Mode.

    I will also try uninstalling and reinstalling.  I just hope that I can preserve my Outlook configuration and data files, because reconfiguring that is a pain.

    Monday, March 4, 2013 11:16 PM
  • Sadly, a complete uninstall and reinstall did not fix the problem for Word and Outlook.  Excel now starts normally, i.e. without running configuration.  I am really at a loss to know what to do, except possibly to completely rebuild the machine -- but, as you might imagine, I don't relish the idea of wiping out all of my software, reinstall Windows, and reinstall all apps.  It is shocking that "upgrading" to the new version of Office would cause such mayhem.  I suppose I could try removing Office 2013 and go back to 2010 on this PC.  :-( 
    Friday, March 8, 2013 2:20 PM
  • I have the same problem, but it does not occur in safe mode.  However, there are no add-ins enabled, so I'm not sure what do do next.

    I have also tried all the suggestions in this thread, without success.

    Can anyone help?  Thank you in advance.

    Below are my Add-ins, as seen in safe mode and then in normal mode:


    Jim

    Monday, August 26, 2013 7:38 PM
  • Same here. Safe mode works, but I have zero Add-Ins enabled. What gives? Is this forum even monitored?
    Thursday, March 20, 2014 11:07 AM
  • Out of the blue I'm having this problem too.


    dr Karron (drdbkarron) on facebook and drdbkarron@gmail.com

    Monday, March 31, 2014 3:00 PM
  • Same here, multiple machines.

    Wednesday, April 30, 2014 2:03 PM
  • I have a theory about the cause of this problem.It seems to occur on machines in which both 32-bit and 64-bit versions of Office (2010, 2013, or 365) are installed (or have been in the past).

    I "solved" it thus:

    1. Unistalled all versions and components of Office I could find.
    2. Ran a Registry Cleaner (such as CCleaner)
    3. Reinstalled Office 2013 Pro, 32-bit.
    4. No Office application would run, they would all crash upon start-up. Great, I thought.
    5. Reinstalled Office 365.
    6. Everything worked flawlessly from then on. Go figure.

    I shudder to think what happens once my subscription to Office e 365 runs out.

    This also solved some other weirdnesses such as Outlook not sending messages from any account but the company Exchange account, messages getting lost, IMAP syncing unreliably, etc.

    My other question remains, though. Where is Microsoft Support on this? Do they even monitor these forums? This is shameful for software that costs such a huge amount of money. If i had a choice (Office is required at my work place) I would ditch this crap with all its endless headaches in a heartbeat.

    Wednesday, April 30, 2014 2:25 PM
  • I had the same issue and tried most of the remedies listed below but never got a result until I tried the following.

    1. Open a notepad file

    2. Enter the following lines of dos commands:

    reg add HKCU\Software\Microsoft\Office\11.0\Word\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\12.0\Word\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\14.0\Word\Options /v NoReReg /t REG_DWORD /d 1
    reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1

    3. Save the file as configwin.bat

    4. Then find where you saved the file and then double-click on it. It will prompt for confirmations to overwrite registry values, just input Y and press enter till end. Everything should work fine afterwards.

    This remedy sets registry keys that prevent winword from configuring everytime. You may want to back-up your registry first if not sure that your problem fits this case.

    ---layman tech

    • Proposed as answer by Activel Wednesday, August 19, 2015 1:47 AM
    Wednesday, August 19, 2015 1:46 AM
  • I had recently uninstalled Office 2010 and installed 2013 on a computer, this this problem showed up.  I went into Add-Ons and found that there was still an Office 2010 Lync add-on still there.  I disabled that and a couple others that we don't use and that seems to have fixed the problem.
    Wednesday, March 30, 2016 11:50 AM
  • We had the same issue, and our problem was a registry permission on the following key

    HKEY_CLASSES_ROOT\TypeLib\{2DF8D04C-5BFA-101B-BDE5-00AA0044DE52}\2.7\0\win32

    1. Right click win32

    2. Go to Permissions

    3. Make sure Users has read permissions.

    NOTE: If it is not there add the entry by

    a. Clicking Add...

    b. Click Locations...

    c. Select your computer name.

    d. Click OK

    e. Type Users

    f. Click OK

    4. Click OK

    NOTE: You can use Microsoft's Process Monitor to see what keys have ACCESS DENIED permissions. Do not add permissions just to make it work. Check what a computer where Office works and see what permissions they have and what you might be missing. I hope it helps someone.

    • Proposed as answer by helehele Friday, July 12, 2019 1:48 PM
    • Unproposed as answer by helehele Friday, July 12, 2019 1:49 PM
    Monday, December 12, 2016 10:03 PM
  • Please download Revo Uninstaller http://www.revouninstaller.com/revo_uninstaller_free_download.html

    This tool uninstall and remove any leftovers of that specific program, including registry setups/entries.

    Install it, the trial version is enough to have our job done, don't worry.

    1 - Run

    2 - Select the program you want to uninstall (Ms office in your case)

    3 - Let it backup (very few seconds)

    4 - Select Moderate and then Scan

    5 - Now carefully select only bolded files as the program suggests (i normally select everything, including folders - on a single click from upper side of the file tree), and then hit delete button bellow. Let it proceed and then hit the next Select all and Delete buttons.

    6 - Restart your computer

    7 - Reinstall your Ms Office 

    8 - Done and have your peace of mind.

    Tuesday, March 21, 2017 1:39 PM
  • Done

    THank you

    Saturday, October 7, 2017 10:30 AM