none
Office 2010 Pro Plus Installation Error RRS feed

  • Question

  • I have downloaded Office 2010 Pro Plus and when I attempted to install the first time I received "Error 1395" and it backed out the installation. It appeared to be very close to completion.

    My PC is:

    Intel Core 2 Duo 2.13Ghz, 2gb memory, 500gb hard drive, Windows 7 Pro, Office 2007 Pro

    I restarted my PC and tried the install again. This time it failed with "Error 2203" and much earlier in the installation. I have selected "upgrade" for the installation.

    Thanks

    Wednesday, May 19, 2010 2:08 PM

Answers

  • Sally,

    I resolved the issue by doing the following:

    Ran the installation exe as Administrator

    Disabled Carbonite

    Disabled Microsoft Security Essentials

    The installation completed successfully, Thank you for your time... and I do believe the error was "1395"... but your question makes me unsure.

    Bern

    • Marked as answer by The Bern Thursday, May 20, 2010 3:32 PM
    Thursday, May 20, 2010 3:31 PM

All replies

  • Dear Bern,

     

    I would like to confirm if the error code is 1935. If this is the situation, this issue may occur when the Microsoft .NET Framework installation on the computer is damaged or is missing.

     

    We can try the steps in this Microsoft Knowledge base article to solve the issue:

    Error message when you try to install a 2007 Office program: "Error 1935. An error occurred during the installation of assembly component"

    http://support.microsoft.com/kb/926804

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If the problem persists, please let me know the exact error message you received. Is there a file name in the error message?

     

    If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    Thursday, May 20, 2010 9:12 AM
  • Sally,

    I resolved the issue by doing the following:

    Ran the installation exe as Administrator

    Disabled Carbonite

    Disabled Microsoft Security Essentials

    The installation completed successfully, Thank you for your time... and I do believe the error was "1395"... but your question makes me unsure.

    Bern

    • Marked as answer by The Bern Thursday, May 20, 2010 3:32 PM
    Thursday, May 20, 2010 3:31 PM
  • I am glad to hear that the problem is resolved, and I appreciate all your time and effort on this issue. :)

    Best Regards,

    Sally Tang

    Tuesday, May 25, 2010 7:42 AM