none
"Word cannot complete the save due to a file permission error"

    Question

  • This error message started to appear recently whenever I attempt to save an updated Word document.  When I click SAVE, it brings up the "Save As" menu instead of saving the file, and if I try to overwrite the file I get this error.  Essentially, I have to rename the file every time I save it.

    Pertinent facts:

    I am using Office 2010 fully patched.

    I am saving to a local hard drive (not a USB drive or a network drive)

    I am running Kaspersky anti-virus with the latest signature files.  Problem occurs even if I disable antivirus.

    I have full administrator privileges on this computer.  I have confirmed ownership of the file and folder and in fact have explicitly taken ownership of both and still have the problem.

    There were only two COM add-ins in my word (this computer and setup is less than a month old), both Microsoft, both have been disabled.  Problem still occurs.

    I've tried changing to a different folder, and I get the same error if I try to overwrite an existing file (a save becomes a "save as").

    I am completely stumped by this!

    Kevin J. Kosse

    Wednesday, May 8, 2013 1:52 PM

Answers

  • Since all other user accounts on this machine can save normally, this points to a corruption or error in your specific user profile/id. Now what needs to be determined is the exact fix.

    First check Word > Options > Advanced and at the bottom of the list there is a button for File Locations. Open that and make sure the basic path for where you are attempting to save is listed. Test and continue if this does not resolve the issue.

    Next check Word > Options > Trust Center > Trust Center Setting > File Block Settings and make sure nothing there could be causing this.

    Next check Word > Options > Trust Center > Trust Center Setting > File Locations and again make sure all is okay with the settings as listed.

    Then if everything else fails...

    With Word completely closed and no instances of it running, go to the following path and rename the Normal.dotm template to oldNormal.dotm. (I am assuming you are running Windows Vista or later)

    C:\Users\<your user id>\AppData\Roaming\Microsoft\Templates

    Now start Word and see if the problem has cleared. If not you can go back and reverse the renaming of Normal.dotm.

    If you have to take the next step here is a link that provides instructions for How to Reset User Options and Registry Settings.


    Kind Regards, Rich ... http://greatcirclelearning.com

    Wednesday, May 8, 2013 10:26 PM

All replies

  • What's the format of the file? doc or docx?

    Kind Regards, Rich ... http://greatcirclelearning.com

    Wednesday, May 8, 2013 3:23 PM
  • Sample problem with either format

    Wednesday, May 8, 2013 3:47 PM
  • If you setup a new user id on this computer and run Word from it, does this same problem occur when attempting to save files to the local drive?

    Kind Regards, Rich ... http://greatcirclelearning.com

    Wednesday, May 8, 2013 3:53 PM
  • other user accounts do not have the problem.

    I've tried explicitly given permissions to the folder and folder structure, no difference.

    Saves to the network without problems.

    Does create a tmp file in the folder for each failed attempt to save (e.g., if I try it five times on a file without closing Word there will be five tmp files in the folder).

    Wednesday, May 8, 2013 9:51 PM
  • I think I found a workaround for the time being:

    1. Went into control panel
    2. Went into indexing options
    3. Deliberately excluded the WORD folder
    4. Seems to  work just fine

    Of course, now I can't search in that folder for documents (kind of nastily inconvenient).  Does anyone have any ideas how to fix indexing so that I can search that folder and save word documents?

    Wednesday, May 8, 2013 10:12 PM
  • Since all other user accounts on this machine can save normally, this points to a corruption or error in your specific user profile/id. Now what needs to be determined is the exact fix.

    First check Word > Options > Advanced and at the bottom of the list there is a button for File Locations. Open that and make sure the basic path for where you are attempting to save is listed. Test and continue if this does not resolve the issue.

    Next check Word > Options > Trust Center > Trust Center Setting > File Block Settings and make sure nothing there could be causing this.

    Next check Word > Options > Trust Center > Trust Center Setting > File Locations and again make sure all is okay with the settings as listed.

    Then if everything else fails...

    With Word completely closed and no instances of it running, go to the following path and rename the Normal.dotm template to oldNormal.dotm. (I am assuming you are running Windows Vista or later)

    C:\Users\<your user id>\AppData\Roaming\Microsoft\Templates

    Now start Word and see if the problem has cleared. If not you can go back and reverse the renaming of Normal.dotm.

    If you have to take the next step here is a link that provides instructions for How to Reset User Options and Registry Settings.


    Kind Regards, Rich ... http://greatcirclelearning.com

    Wednesday, May 8, 2013 10:26 PM
  • I first tried to reply to the issue of not being able to save the Normal.dotm template.  When I tried to rename it per your suggestion to oldNormal.dotm, I got an "Invalid MS-Dos function", of all things.  I see that this Normal.dotm problem has been showing up on the boards for several years now. It seems odd that Microsoft is so inept in its ability to get something like this resolved.
    Thursday, November 12, 2015 5:00 PM
  • Trying to change Normal.dotm to oldNormal.dotm elicits an "Invalid MS-DOS Function" message.  BTW, trying to follow your "Next check Word > Options > Trust Center > Trust Center Setting > File Locations", instructions does not have a File Locations, only Trusted Locations. It does not help to introduce unnecessary variables to these arcane instructions.
    Thursday, November 12, 2015 5:17 PM
  • This happened for me!

    Solved!

    I my case just due to the frequent sync with my google drive. Try to save your files out of the cloud folder and at the end, after you saved the file send it to the desire cloud.


    • Edited by Mey_sh Wednesday, July 27, 2016 10:30 AM
    Wednesday, July 27, 2016 10:29 AM
  • This is working for me. Appreciate your help! 
    Thursday, June 8, 2017 2:32 AM
  • this process did not help me.  i can still not save my words document as well as my excel document.  my excel gives me a different message.  something about sharing error. 
    Wednesday, August 2, 2017 2:18 PM
  • it says docx
    Wednesday, August 2, 2017 2:19 PM
  • same problem
    Wednesday, August 2, 2017 2:21 PM
  • i started the 365 yesterday from scratch, but still giving me the hassle.  i am not sure how to do it with another user?
    Wednesday, August 2, 2017 2:22 PM
  • Is the problem resolved?
    Friday, October 27, 2017 4:41 AM
  • Check the reply marked as the Answer - the OP's problem was marked as solved 4 1/2 years ago...

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Friday, October 27, 2017 5:43 AM
  • I experienced the same problem, in my case it was an Office 2016 (MSI) and Windows 10 computer. Unable to save office files due to a permission error. I tried resetting the PC, reinstalling a new operating system only to find out that the culprit was the Antivirus. In our case, it was Kaspersky Endpoint Security. I think the issue is an incompatibility between Kaspersky and Windows 10 version 1709 because it didn't happen in all computers in our office. Uninstalled Kaspersky and I was able to save without problems.

    Hope this helps

    Monday, January 8, 2018 7:48 PM