none
How to remove "Home" title from a wiki home page (SharePoint 2013) RRS feed

  • Question

  • After creation of a wiki home page,  the page title was changed from Site Settings -> Look and Feel -> Title, Description, and Logo.  However the "Home" title was still automatically(?) displayed on the page. Note when editing the wiki page, "Home" was not displayed so it can't be deleted from edit mode. 

    Are there options to remove/hide "Home" title from the wiki home page in SP2013?

    Thanks a lot!

    ~sc

    Wednesday, November 5, 2014 9:29 PM

All replies

  • "You could override this in your CSS file by adding .ms-core-pageTitle{Display:none !Important;} or adding it to a single page via the CEWP."

    https://social.technet.microsoft.com/Forums/sharepoint/en-US/47f10498-d72a-446d-9b26-840fb89f9142/how-to-hide-site-title-in-sharepoint2013?forum=sharepointgeneral

    https://social.technet.microsoft.com/Forums/en-US/198beae2-e39b-4fe9-abde-f375da490fea/sharepoint-2013-how-to-hide-or-remove-title-from-home-page-of-a-public-facing-website?forum=sharepointgeneral


    My Blog- http://www.sharepoint-journey.com|
    If a post answers your question, please click Mark As Answer on that post and Vote as Helpful

    Wednesday, November 5, 2014 11:12 PM
    Moderator
  • <script type="text/javascript">

     

    $(document.ready(function(){

     

    $('div[id="s4-leftpanel"]').hide();

     

    });

     

    </script>

    Add this into the homepage of site as a content editor web part


    Thank You, Pallav S. Srivastav ----- If this helped you resolve your issue, please mark it Answered.

    Thursday, November 6, 2014 3:16 AM
  • Thanks for the reply!  Can you please specify a bit details on these workaround to the beginner?  Step by step would be very helpful!
    Friday, November 7, 2014 4:25 PM
  • Go to the particular page where you wished to remove Title

    Then click on Edit page from site actions Now, in edit mode click on Add web part

    Now, Add Content editor web part

    Once web part in added, click on the webpart and then click on HTML view inside ribboRemove everything from HTML of that particular web part and add the string provided

    Click ok and publish the page.


    Thank You, Pallav S. Srivastav ----- If this helped you resolve your issue, please mark it Answered.

    Saturday, November 8, 2014 7:30 AM
  • hmm, no luck yet.  let me explain what I wanted to achieve - Using SP2013

    "Home" showed on the wiki home.aspx page that I wish to remove the display of "Home" (not even sure if "Home' is the title here..?)  thank you!

    Wednesday, November 12, 2014 9:53 PM
  • Hi,

    Have you got any solution on this. If no, can you please provide a screenshot of this issue?. Where it is showing as "Home" after you changed the Site Settings -> Look and Feel -> Title, Description, and Logo to some other name.?

    Please little elaborate on this issue..screenshot would be helpful to figure out.

    Regards,


    Dinesh

    Friday, November 14, 2014 4:44 PM
    1. Use IE developer tools (press F12 to bring the tab) or FireBug in Firefox
    2. Locate the path of the CSS file in your sharepoint site directory, mine for example is located in https://MYSITE.COM/_catalogs/theme/Themed/XXX4397C/oslo-236A6B32.themedcss

    (highlighted is the file name, Oslo is the theme name I’m using at the moment) you can even change the code you suspect will remove the title using IE F12 dev tools or firebug to confirm the CSS you need to change, see below for code that worked in my case.

    3.  Navigate to the CSS file you located and edit it using your favourite CSS editor. I used SharePoint designer and under Site Objects, went to All Files - _Catlogs – Theme – Themed….etc (i.e. the path to the file you located in step 2).

       4.  Change the CSS as needed. Mine was changed from Display: inline; to Display: none;

       .ms-belltown-pageName, .ms-belltown-pageName a {
        color: #444;
        margin-
        display: inline;
        Display: none;}

    Tuesday, December 15, 2015 4:50 PM