locked
Azure Multifactor Authentication Activate fail RRS feed

  • Question

  • Not sure this is the right place to post so please redirect me as needed. 

    All of a sudden 2FA stopped working on 2003 Server. "Error determining the master multi-factor authentication server. User interface will now close"

    Azure Log file said could not talk to AD. Server usually logs on with a local account so logged on with a domain admin acct no problem could get to domain and shares. Tried Reboot, over the top install, open firewall, uninstall/reinstall. Another reboot.

    Now that message is gone and I'm trying to activate with my Azure creds OR the 10 min creds issued by the Azure site. Now all it says is "Unable to Communicate with the multi-factor authentication POP. The multi-factor authentication server could not be activated." 

    Any suggestions? Thx!

    Wednesday, February 26, 2014 2:52 PM

Answers

  • For us, it was a certificate issue.

    Microsoft had to send me a root certificate from Globalsign.

    Maybe this is something you can get on your own, since it's a root cert?

    Thursday, March 27, 2014 4:49 PM

All replies

  • Same problem for us.

    I submitted a ticket just now.

    Wednesday, March 12, 2014 9:39 PM
  • What was the resolution to this? Just got the same error?

    Thanks

    Francois

    Thursday, March 27, 2014 1:57 PM
  • For us, it was a certificate issue.

    Microsoft had to send me a root certificate from Globalsign.

    Maybe this is something you can get on your own, since it's a root cert?

    Thursday, March 27, 2014 4:49 PM