none
An internal error occured (rpnpipe: rpnpipe: no-svr(00000001fusserver)). RRS feed

  • Question


  • Hi,

    I get this 0xe7210005 error with the Fingerprint software. It's not initializing. It occured after uninstalling the Ink Desktop for vista.

    What should I do to make the fingerprint software work?

    Regards,
    Sunday, September 21, 2008 6:21 AM

Answers

  • Hi

     

    Please see my reply to your other thread on this subject.

     


    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Monday, September 22, 2008 12:32 AM
    Moderator

All replies

  • Hi

     

    Please see my reply to your other thread on this subject.

     


    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Monday, September 22, 2008 12:32 AM
    Moderator
  • Il have received the same message. Did you find a solution ?

     

    Regards,

     

    Saturday, November 8, 2008 10:46 PM
  • Olivier

     

    Please see the following thread.

     

    Fingerprint Sensor/Ink Desktop/Vista - TechNet Forums:
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3903318&SiteID=17


     

    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.


    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Saturday, November 8, 2008 11:04 PM
    Moderator
  • Hi,

    I ended up formatting my tablet PC. After formatting, the fingerprint software worked fine. I didn't install the Ink Desktop application and don't intend to. However, after installing some updates from Microsoft  (Automatic Updates), I received the exact same error message, so it's not working anymore.

    One thing I have noticed is that when I'm connected to a network (My College's Network, for example), the fingerprint software does not work, but when I'm at home and not connected to any networks, the Fingerprint software works properly.
    Sunday, November 9, 2008 8:47 AM
  • I have the same problem. An internal error occured (rpnpipe: svr-connect('00000001provmgrserver',5)).

    But the tread link is down.

    Saturday, September 14, 2013 10:17 PM
  • For this error (Acer, Lenovo, Toshiba notebooks) simply try to find in

    control panel - application installation

    the UPEK application "SPBA" for example SPBA 5.8

    then "change" - "restore"

    After reboot the problem stops

    Friday, September 14, 2018 1:55 PM