none
exchange server connecting and disconnected again error 432 4.3.2 mailbox database is offline RRS feed

  • Question

  • Hello Dears,


    the exchange server (2013) not working (not sending and receiving email) , connecting and disconnected again , in queue viewer show error 432 4.3.2 mailbox database is offline for mailbox database ,


    from outlook side :

    connecting and disconnected again and no emails received or sent


    from OWA side :


    something went wrong
    We're having trouble getting to your mailbox right now. Please refresh the page or try again later. If the problem continues, please contact your helpdesk.
    X-ClientId: QFCK - W0T0 - GRGI - ACJJG
    X-OWA-Error: Microsoft.Exchange.Data.Storage.MailboxOfflineException
    X-OWA-Version: 15.0.1365.7
    X-FEServer: XX
    X-BEServer: XX
    Date: 9/13/2018 9:06:48 AM
    


    can you help me with this problem please ???


    Thursday, September 13, 2018 9:07 AM

Answers

  • Try to failover DB to another mailbox server and see any difference. it most probably some performance issue with mailbox server if DB is mounted.

    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Thursday, September 13, 2018 4:04 PM
  • Hi

    If your DB is dismounting then it can be due to a space issue or if the drives are on mount points then maybe you losing connectivity to the San. Clients will disconnect and re-connect as soon as the db comes online.

    Do you have backups running that are maybe pausing the VM causing issues?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, September 14, 2018 4:32 AM
    Moderator

All replies

  • Well lets start with are the databases mounted or not?

    Search, Recover, Export Mailboxes, Contacts, Calendars, Tasks from ALL versions of Exchange Offline EDB's, On-Premises Exchange Databases & Office 365. Export, Migrate/Recover into On-Premises Exchange Server, Office 365 with Lucid8's DigiScope

    Thursday, September 13, 2018 1:37 PM
  • Try to failover DB to another mailbox server and see any difference. it most probably some performance issue with mailbox server if DB is mounted.

    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Thursday, September 13, 2018 4:04 PM
  • Hi

    If your DB is dismounting then it can be due to a space issue or if the drives are on mount points then maybe you losing connectivity to the San. Clients will disconnect and re-connect as soon as the db comes online.

    Do you have backups running that are maybe pausing the VM causing issues?


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, September 14, 2018 4:32 AM
    Moderator
  • Hi,

    According to the error, as Troy said, you should make sure the mailbox database is mounted first.

    Regards,

    Dawn Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, September 14, 2018 10:14 AM
    Moderator
  • Hi,

    How is everything going? Have you tried the suggestions mentioned above?

    If there is any update or anything unclear, please feel free to post it here. 

    Regards,

    Dawn Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, September 19, 2018 3:25 AM
    Moderator