none
When attempting to connect to network shares, why am I being told to "Check the spelling of the name." with Error code: 0x80004005?

    Question

  • Last night I upgraded my machine to Windows 8 Pro RTM.

    Everything seemed to be going well, but then I tried to access a network share.

    I get a window that says:

    ____________
    Network Error

    Windows cannot access \\{server redacted}\{path redacted}\

    Check the spelling of the name. Otherwise, there might be a problem with your network. To try to identify and resolve network problems, click Diagnose.

    Error code: 0x80004005
    Unspecified error

    ____________

     

    Clicking "Diagnose" doesn't find any issues.

    One of our networking guys had the same problem when he signed in to my machine. When I signed into his Windows 7 box I was able to access the network resources just fine - so it doesn't seem to be a user account issue.

    I can access some network resources but not others.  For example, I can connect to Exchange, I can connect to our TFS server. I can even resolve the server name when I ping it.  If I enter the IP of the server instead I get the same error.

    My networking guys are stumped.


    "We're all in it together, kid." - Harry Tuttle, Heating Engineer

    Friday, September 14, 2012 3:36 PM

Answers

  • A co-worker found the solution to this issue and shared it with me.

    1. Press Start button (Windows Flag)
    2. Type Control Panel
    3. Click Advanced sharing settings
    4. Under Domain select the Turn on network discovery radio button
    5. Click Save changes

    Now try accessing the network share and you should be able to access it.


    "We're all in it together, kid." - Harry Tuttle, Heating Engineer

    • Marked as answer by Bleak Morn Monday, November 05, 2012 7:47 PM
    Monday, November 05, 2012 7:47 PM

All replies

  • Hi,

    On the new Windows 8 Pro system, please help test if \\computername could list all shared folders.

    If so, then please go alead on accessing subfolders until any error occurs.

    If you got the same error when accessing \\computername, please also have a try on \\IPaddress.

    Meanwhile if available please have a try to re-join the domain to see if issue still exists.


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, September 17, 2012 8:48 AM
    Moderator
  • The path \\computername works for some computers, but not others.

    We tried \\IPaddress (which we obtained by pinging *computername* at the command prompt - the name resolves properly).

    We re-joined the domain and I have the same issue.

    Also, when I sign-in from a Windows 7 machine, I don't have the problem.

    I installed Windows 8 via the "Upgrade" path, and my settings from the Windows 7 machine seem to have been preserved.

    I was able to access these network locations before the upgrade.


    "We're all in it together, kid." - Harry Tuttle, Heating Engineer

    Monday, September 17, 2012 12:37 PM
  • Hi,

    Then please have a try to disable IPv6 with the steps in following article to see the result:

    http://support.microsoft.com/kb/929852


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    Thursday, September 20, 2012 1:27 AM
    Moderator
  • Hi there,

    I did look into the similar problem on this and I did found the link as per below. The resolution was

    a)Disable the IPV6

    b) Re installed the client for Microsoft network.

    There is no hard to try if this work and do let us know the result too.

    http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/c9f17816-9ef3-4249-98e6-5de990112d3d/


    CK

    Thursday, September 20, 2012 1:48 AM
  • Hi,

    Then please have a try to disable IPv6 with the steps in following article to see the result:

    http://support.microsoft.com/kb/929852


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    I set the DisabledComponents registry value to 0xffffffff as described at the link provided.

    After rebooting it seemed to have no effect.


    "We're all in it together, kid." - Harry Tuttle, Heating Engineer

    Friday, September 21, 2012 4:31 PM
  • Hi there,

    I did look into the similar problem on this and I did found the link as per below. The resolution was

    a)Disable the IPV6

    b) Re installed the client for Microsoft network.

    There is no hard to try if this work and do let us know the result too.

    http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/c9f17816-9ef3-4249-98e6-5de990112d3d/


    CK

    I just checked. Unlike in the thread you linked, my Client for Microsoft Networks is still present - there is no need to re-install it.


    "We're all in it together, kid." - Harry Tuttle, Heating Engineer

    Friday, September 21, 2012 4:37 PM
  • I'm still experiencing this issue, FYI.

    "We're all in it together, kid." - Harry Tuttle, Heating Engineer

    Monday, October 01, 2012 3:02 PM
  • A co-worker found the solution to this issue and shared it with me.

    1. Press Start button (Windows Flag)
    2. Type Control Panel
    3. Click Advanced sharing settings
    4. Under Domain select the Turn on network discovery radio button
    5. Click Save changes

    Now try accessing the network share and you should be able to access it.


    "We're all in it together, kid." - Harry Tuttle, Heating Engineer

    • Marked as answer by Bleak Morn Monday, November 05, 2012 7:47 PM
    Monday, November 05, 2012 7:47 PM
  • I had the same issue and changed the name of the machine which could not be accessed. A reboot and it worked. 
    Friday, September 05, 2014 6:15 AM
  • I've done that over and over. It does nothing. It was already set 

    The shared computer is still invisible.

    Wednesday, March 16, 2016 11:29 AM
  • tanks you Chonkit::tiknohC

    that was useful !!

    Thursday, May 05, 2016 4:54 PM
  • "If you got the same error when accessing \\computername please also have a try on \\IPaddress."

    This works for me.

    Thanks

    MedicalS

    Saturday, September 03, 2016 11:52 AM