none
Outlook Calendar has stopped sending invites. RRS feed

  • Question

  • So for some reason in the past week or so when creating a Calendar appointment in Outlook 2010 and including invite attendees the message will go to the outbox and never send.

    This is a POP3 email account and I can send normal emails.

    This is happening on both my PC and 2 laptops.  

     
    Wednesday, October 30, 2013 10:26 PM

Answers

All replies

  • Hi,

    Have you checked this issue using webmail access? Please check if you can send meeting request there. If you can’t send there, please contact your ISP to get support on this issue.

    If it’s OK using webmail, Please follow the steps below to troubleshoot the issue:

    1. Please check this issue in Outlook safe mode. (Press Windows key + R, type outlook.exe /safe and press Enter)

    2. Temporarily turn off security programs / firewall to check the result.

    3. Use MFCMAPI tool and follow the steps described in the article below to delete all items in Outbox and then check the result.

    http://exchangeservergeeks.wordpress.com/2013/05/10/deleting-corrupted-mail-items-with-mfcmapi-tool/

    Download MFCMAPI here: http://mfcmapi.codeplex.com/

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Thursday, October 31, 2013 9:38 AM
    Moderator
  • I have the same problem, also using POP3.

    It started a few weeks back after a Microsoft update was aplied. I waited a while since I figured I could surely not be alone and a bugfix would come quickly, but it hasn't.

    My symptoms (using Office/Outlook Professional 2010 on Win7 Professional):

    * Emails sends ok.

    * Calendar invites get stuck in the outbox.

    * Calendar invitation accepts also get stuck in the outbox. But if I go to the outbox, double click the stuck accept, and click send agan it actually sends!  (I can unfortunately not use this workaround on invites since Outlook does not understand it's the initial invite and instead offers to re-send the invite but then refuses with the explanation that nothing has changed in the invite).

    Debugging:

    * All MSFT updates are aplied.

    * Between tests I delete Everything from the outbox so there is nothing left there. I also test with new meeting invites to make sure they are indeed new and not in some weird state from failed invites.

    * If I start Outlook in safe mode as described by Steve above, the calendar invites sends ok! But if I start normally again if fails again.

    * If I disable my firewall I still have the problem.

    Ideas welcome!



    • Edited by 555isit Monday, November 4, 2013 9:36 PM
    Monday, November 4, 2013 8:55 PM
  • Have you found a resolution yet?  I have the exact same issue with Outlook 2010 and Windows 8.
    Friday, November 15, 2013 4:53 PM
  • i hAVE THE SAME PROBLEM SINCE FRIDAY 15TH NOVEMBER...ANY SOLUTIONS?? I CANT SEND ANY INVITES, THEY ALL GET STUCK IN MY OUTBOX

    19.11.2013

    I have resolved by going into outlook / file / options / GO / Norton plug ins (uncheck it) and OK

    • Edited by jktecho Monday, November 18, 2013 11:35 PM
    Monday, November 18, 2013 12:09 AM
  • If a calendar invite is getting stuck in outbox:

    Let me fix it myself

    Please use the following steps to change the value of SendMtgAsICAL to zero (0) in the non-policy section of the Windows Registry.

    Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

    Right click WINDOW icon at bottom left corner of screen

    Click on RUN

    Type in:  REGEDIT

    Click on: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Calendar

    NOTE: 14.0 in the above key path is for Outlook 2010.  Use 12.0 for Outlook 2007.

    Click on: SendMtgAsICAL

    At top of screen, select:  EDIT, Modify

    Change value of data to zero:  0

    Start Outlook

    Thursday, May 31, 2018 4:41 PM
  • My Office 2010 Pro does not have the entry "SendMtgAsICAL"


    Peter B.


    • Edited by PGopher Wednesday, July 17, 2019 5:10 PM
    Wednesday, July 17, 2019 5:10 PM