none
Open in Windows explorer not working in x64 machines RRS feed

  • Question

  • We have a MOSS 2007 server setup using SSL. when a user who has windows XP 64bit installed browses to any document library and selects open in windows explorer the screen flashes for a second and nothing happens. users running the 32bit version of windows have no problems and it opens as normal. i tried this with serveral x64 bit users including a fresh install of windows and every time the x64 version of windows fails to open the document library in windows explorer. I have tried using both the 32bit and 64bit editions of IE installed with windows xp 64bit. I've done everything i can find including following this article http://support.microsoft.com/?scid=kb;en-us;841215&x=18&y=13 , adding to trusted site and local intranet, installing the Software Update for Web Folders (KB907306), copying and installing webfoldrs.msi from a 32bit windows xp machine. nothing works, if i try to manually map a my network place to a sharepoint document library i get "the folder you entered does not appear to be valid". I've tried this with Office 2007 installed same result. if i open Word 2007 and type the URL in the open dialog box it will let me browse the site but i cant do it in windows explorer. any ideas.
    Thursday, October 8, 2009 6:08 PM