none
Reply Email with Picture appear "OLE Object: Picture (Device Independent Bitmap)" RRS feed

  • Question

  • Receive a Rich Text format email.  There is a picture embeded in the message body.  When press a Reply button, the picture will become a sentence "<<OLE Object: Picture (Device Independent Bitmap)>>".

    But when press the Forward button, the picture will not change to a sentence.

    Any one know how to fix it and can tell why will have this problem?

    Thanks. 

    Thursday, September 22, 2011 8:43 AM

Answers

  • Hello,

    What you are experiencing is “ By Design”.

    When replying to messages in Rich Text format, embedded images in the message body, including signature are removed and replaced by the following text:

    << OLE Object: Picture (Device Independent Bitmap) >>

    This behavior does not occur in Microsoft Outlook 2003 with Word as the editor, which is the available comparable configuration in Microsoft Outlook 2007 or 2010.

    Workaround:
    =======

    Reply in HTML rather than RTF format; however, this is not at the discretion of the original sender, but of the replier


    Hope this helps

    Thanks

    Thursday, September 29, 2011 11:20 AM
    Answerer

All replies

  • Hi,

    I was able to reproduce this on my test environment, I'll try to verify if this is by design or by any way we can modify it.


    Sincerely,

    Max Meng
    Forum Support
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact
    tnmff@microsoft.com.

    Monday, September 26, 2011 9:34 AM
    Moderator
  • Thank you for your help.
    Tuesday, September 27, 2011 2:31 AM
  • Hello,

    What you are experiencing is “ By Design”.

    When replying to messages in Rich Text format, embedded images in the message body, including signature are removed and replaced by the following text:

    << OLE Object: Picture (Device Independent Bitmap) >>

    This behavior does not occur in Microsoft Outlook 2003 with Word as the editor, which is the available comparable configuration in Microsoft Outlook 2007 or 2010.

    Workaround:
    =======

    Reply in HTML rather than RTF format; however, this is not at the discretion of the original sender, but of the replier


    Hope this helps

    Thanks

    Thursday, September 29, 2011 11:20 AM
    Answerer
  • Do you have any Microsoft KB or Microsoft Technet Article or Whitepaper that discrible this design?

     

    Thank you for your help.

    Tuesday, October 18, 2011 4:34 AM
  • I have faced this issue again in Office 2013. It has nothing to do with the settings on the recipients end but the sender.

    In case anyone sends a mail in RTF then the recipient won't be able to reply the mail with the image properly and will get the error.  "<<OLE Object: Picture (Device Independent Bitmap)>>"

    This change needs to done on the senders side and should be HTML in the composed message format.

    File --> Option -->Mail -->Compose message format should be changed to HTML

    Friday, November 6, 2015 1:54 AM
  • Akshay,

    Your solution seems to be fine. Unfortunately, it does not work on my Outlook, a part of Office Professional Plus 2010.

    Monday, May 9, 2016 11:40 AM
  • Does anyone have a solution that works..

    My setting on Outlook 2013 client is :

    File --> Option -->Mail -->Compose message format should be changed to HTML

    But still when I reply, the pictures/screen shots show.

    "<<OLE Object: Picture (Device Independent Bitmap)>>"

    Even the sender's signature shows that.

    Any advice to get rid of it and show the original images.

    SJ.


    • Edited by SJ_78 Monday, May 23, 2016 8:11 PM wrong word
    Monday, May 23, 2016 8:10 PM
  • This is very old, but it still exists, so maybe this will help someone. It would have helped in the response above to indicate how to change it to HTML. You can't just click on Reply and switch to HTML.

    In Outlook 2013:

    1. Double-click on the message to open it in it's own window.
    2. In the Move selection, select Actions > Edit Message
    3. Now click on the Format Text tab and choose HTML
    4. Click on the Message tab and choose Reply
    • Proposed as answer by Paul.F Thursday, October 20, 2016 2:17 PM
    Friday, October 14, 2016 1:31 PM
  • Tested - this works in Outlook 2010, but seems not very straight-forward as you can't ask every recieptist to do sth like this. It should be some settings to include the embedded pictures when replying/forwarding.
    Thursday, October 20, 2016 2:17 PM
  • I am using Outlook 2016. Is there a way to reply to a message without having to go through these steps every time?
    Friday, January 5, 2018 6:51 PM
  • Works on Outlook for Office 365.

    I'll try to reach Microsoft service/product team to see if they can log this as bug/fix it in later build. 


    Visual Studio Cloud Services
    http://msdn.microsoft.com

    Thursday, January 3, 2019 2:18 AM
  • Hi,

    Any update about this issue ?

    Hope you can post answer on this page,

    thank you very much.

    Monday, February 25, 2019 7:45 AM
  • I tried the above method and it did not seem to work for Outlook 2016 which I am also using.  I also tried to forward it with html set for myself yet the images still appear as

    <<OLE Object: Picture (Device Independent Bitmap)>>

    would be great if it would appear with images as originally sent by default. anyone have any updates or solution? 

    Wednesday, April 24, 2019 6:44 PM