none
The configuration database could not be updated

    Question

  • Hello,

     

    I just migrated to WSS 3.0 and whenever I try to run some stsadm command like addtemplate or enumwppacks, I get the following error:

     

    "The configuration database could not be updated"

     

    I don't know what to do! I check at the KB article from Microsoft about this error but the solution they gave didn't help.

     

    Please help..

     

    Thanks!

     

    Mona

    Tuesday, July 17, 2007 7:17 PM

Answers

  • I finally found the answer! I was using the stsadm tool from WSS 2.0.

     

    I had to change the path and get the stsadm from "C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\BIN"

     

    Bye

    Tuesday, July 17, 2007 8:03 PM