locked
Lync 2013 SP1: Double-spacing in messages RRS feed

  • Question

  • Hey folks,

    I just installed Microsoft Office 2013 Service Pack 1 the other day, and now I've got this weird issue where Lync conversations are double-space. This has happened with more than one person, in entirely separate conversations.

    Any thoughts on how to fix this? It's really annoying that it's wasting screen real estate.

    Cheers,

    Trevor Sullivan

    Lync 2013 Service Pack 1 Client Screenshot


    If this post was helpful, please click the little "Vote as Helpful" button :)

    Trevor Sullivan
    Trevor Sullivan's Tech Room
    Twitter Profile

    Tuesday, March 4, 2014 1:24 PM

All replies

  • Hi,

    I did a test on my Lync 2013 with SP1, but didn't reproduce the issue.

    Did the user paste any words to Lync? If so, some formats may stay still as the user types in Lync.

    Simply close the conversation dialog and re-start it, test if the problem persists. Or right click on the blank area of the dialog, select Paste Unformatted to paste.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Wednesday, March 5, 2014 7:22 AM
  • Trevor,

    I am seeing the same behavior since updating to Office 2013 SP1.  Also, I have found that if you strech or maximize the window and then shrink it again, the double-spacing goes away.

    Starting to look like an SP1 introduced bug.  Can you post if you get anywhere with this?  I will also.

    -Mark

    Wednesday, March 5, 2014 5:43 PM
  • Mark,

    Thanks for confirming, and for the detail about resizing the window. A coworker of mine also reproduced the double spacing behavior. For the record, I am running 32-bit Microsoft Office 2013, as opposed to 64-bit.

    Cheers,

    Trevor Sullivan


    If this post was helpful, please click the little "Vote as Helpful" button :)

    Trevor Sullivan
    Trevor Sullivan's Tech Room
    Twitter Profile

    Wednesday, March 5, 2014 5:47 PM
  • Hi,

    For some known issues, you may refer to Description of Microsoft Office 2013 Service Pack 1:

    http://support.microsoft.com/kb/2817430/en-us

    Mark's suggestion may be a workaround, which is to strech or maximize the window and then shrink it. If this becomes a big problem, you may considering removing SP1 or wait for the future fix.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here
    Thursday, March 6, 2014 2:25 AM
  • I have the exact same issue on 2 different machines now.
    Thursday, March 6, 2014 8:40 PM
  • Hi,

    I'm doing researching on this problem, if I have any progress, I'll let you know as soon as possible.

    Thanks,

    Melon Chen

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Monday, March 10, 2014 1:59 AM
  • I have this problem as well with 32 bit office.
    Tuesday, March 11, 2014 5:18 PM
  • Trevor,

    I have been seeing the same issue with my Lync 2013. After digging around, Lync seems to add a line break above the display name of the user whenever the width of the chat window exceeds 800px.

    So far, I can't figure out if there are any settings that are causing this, or if it's just a glitch. I'll keep on looking into it.

    Good luck!

    Kenneth Vigne

    Friday, March 21, 2014 3:45 PM
  • I just verified Kenneth's finding that it happens when the chat window exceeds a certain width, and of course as with everyone else, it's a new behavior since installing SP1.  Hopefully this should be an easy one to fix in a near-term patch as it makes chat windows much less useful since I can see significantly less of the ongoing conversation (either have to narrow the window significantly or get the extraneous white space between entries).
    Monday, March 24, 2014 5:23 PM
  • I'm seeing this same issue on Lync clients after installing SP1. However, it only occurs on systems that are using display scaling. In my instance the computer is set to 125% scaling. When I set it back down to 100%, log off and back on, everything displays correctly. If I go back up to 125% scaling it's misaligned again.

    It looks like something in SP1 broke the Lync client's ability to render scaling correctly. The only immediate resolution is to dial it back down to 100% (default) scaling.

    Friday, March 28, 2014 9:15 PM
  • I'm seeing this same issue on Lync clients after installing SP1. However, it only occurs on systems that are using display scaling. In my instance the computer is set to 125% scaling. When I set it back down to 100%, log off and back on, everything displays correctly. If I go back up to 125% scaling it's misaligned again.

    It looks like something in SP1 broke the Lync client's ability to render scaling correctly. The only immediate resolution is to dial it back down to 100% (default) scaling.

    I checked my machine and display scaling is set to 100% on it, yet I'm still seeing the issue.  Perhaps it's something else that gets adjusted indirectly when you change display scaling?
    Monday, March 31, 2014 6:00 PM
  • Yeah, I've since found some other Lync clients in our environment that have SP1 installed but are not using any scaling and they are still seeing it too. Not sure what to try next. I can't believe more people aren't reporting this.
    Tuesday, April 1, 2014 12:37 AM
  • Reporting.  As far as I know, everyone at my company is seeing the exact same problem.  Resizing temporarily resolves but it's quite annoying.  What baffles me is that this went out the door in this condition.  It's a blatantly obvious issue that one would imagine would have gotten noticed in Q&A, which makes one wonder...
    Thursday, April 10, 2014 1:29 PM
  • Reporting in as well. This issue is quite irritating, considering the volume of conversation I can see has dramatically diminished. Everyone in the office is reporting the same problem.
    Thursday, April 10, 2014 7:52 PM
  • This is crazy, it's such a waste of screen space. Any ETA on a fix?
    Thursday, July 17, 2014 6:38 AM
  • So, the Lync team did not fix this in yesterday's round of updates once again :( This is so irritating
    Wednesday, August 13, 2014 6:32 AM
  • I am also experiencing this problem.  It's very annoying.
    Wednesday, August 20, 2014 6:45 PM
  • Sorry for this statement but for me it's not really an issue. Ok, a shortly fix would be nice but a few white lines wasted don't breaks the world. More critical are things like the delay which occurres when answering a RGS call, we are waiting for a fix for so long :-/. Best regards, Sky
    Thursday, August 21, 2014 8:04 AM
  • Okay, so here's the latest update. Microsoft apparently fixed the double-spacing problem, but there still seems to be an odd offset from when a new person posts a message. See attached screenshot. Why the wasted space? That extra white space is causing messages to get pushed down, which uses up extra space that doesn't need to be. Plus, the fact that the text of the message doesn't match up to the Lync user's photo, makes it look "off," for lack of better term.

    In the last, two-line message below, if the messages were top-aligned, it wouldn't waste extra vertical space below the photo, unless I posted another message. It has been too long since the original issue cropped up, so I don't remember if the messages were top-aligned prior to this whole double-spacing issue, but I still think it should be looked at.

    Cheers,
    Trevor Sullivan
    Microsoft MVP: PowerShell


    If this post was helpful, please click the little "Vote as Helpful" button :)

    Trevor Sullivan
    Trevor Sullivan's Tech Room
    Twitter Profile

    Wednesday, September 10, 2014 2:02 PM
  • Anybody knows if there's an official statement from Microsoft about the topic?
    Monday, September 29, 2014 11:29 AM
  • It there a way to remove / disable the image tile from the message so the thread will get rid of the extra space between entries?

    ie:

    name1: message
    name2: reply to message

    Thanks,

    Robert

    Friday, December 5, 2014 7:57 PM
  • How is there not a fix for this yet? It seems like it is taking into account the picture, even when you hide it.

    The latest update appears to single space multiple lines from the same person but still double-space in between people communicating. Still a complete waste of space. I removed the update and now it is back to single space

    • Edited by cjstrain Thursday, February 19, 2015 7:00 PM
    Thursday, February 19, 2015 6:41 PM