Outlook 2010 - Unable to open users tasks


  • Hi

    One of our users on the office has the following issue, he is able to create a task in Outlook 2010, but seems to be unable to share it with others. If a task gets send from his computer, the receiver will get an error message. The receiver won't be able to remove the item either. The error code is the following:

    Cannot open this item. The property does not exist. The field you want to modify is not valid for this type of item.

    Now what I've tried so far is:
    Recreate the outlook profile
    Use outlook.exe /resettodobar
    Checked settings
    Tried a different outlook profile (my own)

    Other than that, I contacted our Exchange Server team, but they can't find anything strange in the profile. The only other solution I've found to this issue would be to reinstall his Outlook, but that isn't a garanteed fix either.I hope someone can give me some advice on things I could try?

    (some misc information: he uses Windows 7 Professional, it is placed in a domain, and he is using Express mail too.)

    Thursday, May 03, 2012 10:53 AM


All replies

  • Based on misc info, when you say "Express mail" i believe it's "Windows Live" not "Outlook Express", correct? Outlook express isn't compatable with win 7. You need to switch to Windows live mail. You can refer:



    DeVa, M.S., {MSFT} Please remember to mark the replies as answers if they help

    Thursday, May 03, 2012 5:31 PM
  • Also request your user to try reproduce the issue by the steps specified @ Let me know its results (with the specific action that he tried in the article).

    DeVa, M.S., {MSFT} Please remember to mark the replies as answers if they help

    Thursday, May 03, 2012 5:32 PM
  • I will try to follow these advices when the user is back in office. I didn't see the user walking in today, so far.

    Another thing I could try, is removing the express mail client. I don't think the user actually uses it and it's not on the 'official' support list

    Friday, May 04, 2012 9:13 AM
  • Did you get any solution for this?
    Friday, May 04, 2012 12:51 PM
  • Will get back to it as soon the user gets back into office. He was out of office last friday.

    Monday, May 07, 2012 6:57 AM
  • Hello,

    I have a whole office that started getting this same thing over the weekend.  They appear to be the only office that uses Tasks extensively.

    I'm experiencing the same problem when receiving tasks, I can not open them in Outlook 2010 and get the same error message.

    Tasks I create and assign to users, they can not open the tasks either.

    If I log on with OWA, the tasks open, and can be manipulated just fine.

    We patched the Exchange servers over a week ago.  That's also when we approved patches to workstations.

    Since I'm in IT, I get client updates immediately before users, and I did not see a problem after Septembers Patch Tuesday.

    I've tried all the Outlook command line switches (one at a time, in various combinations), and nothing has allowed me to open tasks sent to me in Outlook.  OWA works fine.

    We have users who are a mix of Windows XP with Office 2007 & 2010, and Windows 7 x64 with Office 2010 x86.

    As far as I can tell, no one has made any changes to the Exchange servers (2007 SP3 w/ UR 8).

    I've already been through & tried the suggestion below (from Deva -, and that does not help.

    Tuesday, October 02, 2012 8:18 PM